MyWi keeps crashing

Discussion in 'Jailbreaks and iOS Hacks' started by coolweirdo, Mar 6, 2012.

  1. coolweirdo macrumors regular

    coolweirdo

    Joined:
    Oct 13, 2011
    Location:
    Fl
    #1
    Hey guys im quite new to this im running ios5 every time i download mywi and install it, it either crashes my springboard or when i try to tap on the app it open and closes.... could someone please help me thanks
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Did you try remove and reinstalling it?
    Runs fine here on my JB 4S on 5.0.1
     
  3. coolweirdo thread starter macrumors regular

    coolweirdo

    Joined:
    Oct 13, 2011
    Location:
    Fl
    #3

    let me try, i was starting to think sprint was blocking it some kind of way



    UPDATE: it keeps crashing my springboard
     
  4. Applejuiced, Mar 6, 2012
    Last edited: Mar 6, 2012

    Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Nope, definitely nothing to do with Sprint:)

    Edit.
    Might be a conflict with something else you have installed from cydia.
    Its a trial and error process.
    Start removing from the latest package you installed and test out MyWi to see if it opens and runs properly.
    Only way to find out the package that conflicts with MyWi.
     
  5. coolweirdo thread starter macrumors regular

    coolweirdo

    Joined:
    Oct 13, 2011
    Location:
    Fl
    #5


    not 2 sound dum or anything but how do i go about doin this
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Lol :D
    Not a dumb question.
    You just gotta start removing some of the cydia packages you installed.
    Open cydia, go to manage, packages, select the package you want to remove and then hit modify on the top right corner and select remove.
    Then open Mywi and see if it starts and runs ok.
    If your springboard still crashes start removing another package. That tells you that the one you removed wasnt the one causing the issue and keep removing till you remove the one that causes it and untill MyWi finally opens and runs ok.
    Hope that makes sense.
    Good luck.
     

Share This Page