MyWi on Demand, won't pair with iPad 2..please help

Discussion in 'Jailbreaks and iOS Hacks' started by fuzion11, Jan 27, 2012.

  1. fuzion11 macrumors 65816

    fuzion11

    Joined:
    Sep 24, 2008
    Location:
    Hamilton, Ontario
    #1
    I purchased Mywi on demand for my iPhone4S and iPad 2...I have installed both mywi demand licences yet the two won't pair with each other.

    What do I do to get this working?

    Thanks.
     
  2. heyyitzmelissa macrumors 6502

    Joined:
    Jan 17, 2012
  3. ThHeartlessHero macrumors member

    Joined:
    Jan 22, 2012
    #3
    It does and I use it occasionally. I did have some initial issues pairing though. I went into the ondemand options for each and tried to connect. Also turned both off then on again, disabled and reenabled Bluetooth. I think what really fixed it was pairing a headset with the 4S. This allowed the Bluetooth icon to stay next to the battery looking for a connection which allowed the iPad 2 to finally connect.
     
  4. fuzion11 thread starter macrumors 65816

    fuzion11

    Joined:
    Sep 24, 2008
    Location:
    Hamilton, Ontario
    #4
    Yes you are correct sir...the issue is the bluetooth icon does not stay lit up next to the battery icon...not sure how to go about this.

    Anyone else have other suggestions?

    Thanks.

    PS....REALLY PISSES me off this idiot developer has "now supports iOS 5....after paying $30 bucks for it, I really don't see the value.
     
  5. ThHeartlessHero macrumors member

    Joined:
    Jan 22, 2012
    #5
    Do what I did and pair any Bluetooth headset with the iPhone. Once disconnected, the Bluetooth icon will stay there but gray because it has the "memory" of an existing Bluetooth connection that it needs to stay active for which will allow MyWi to work.
     
  6. fuzion11 thread starter macrumors 65816

    fuzion11

    Joined:
    Sep 24, 2008
    Location:
    Hamilton, Ontario
    #6
    Thanks Heartless....question though, do you need to pair you headset EVERY time before uisng mywi...or just the initial pairing process?

    Thanks man.
     
  7. ThHeartlessHero macrumors member

    Joined:
    Jan 22, 2012
    #7
    Only once so it shows up as being paired previously with the iPhone under Bluetooth options. Probably something with the Bluetooth 4.0 in the phone.
     
  8. fuzion11 thread starter macrumors 65816

    fuzion11

    Joined:
    Sep 24, 2008
    Location:
    Hamilton, Ontario
    #8
    I cant *ucking figure this out...I tried the headset idea and it won't work either, tried uninstalling/reinstalling all with no help.

    ----------

    I can get to the part where there is a blue banner across both devices...but it won't make it past the "handshaking" stage.
     
  9. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
  10. fuzion11 thread starter macrumors 65816

    fuzion11

    Joined:
    Sep 24, 2008
    Location:
    Hamilton, Ontario
    #10
    Damnit any idea when the hell on demand will start working again? Haven't been online in a week.

    Did the dude at least update us yet?
     
  11. macse30 macrumors regular

    macse30

    Joined:
    Jul 30, 2009
    #11
    After messing around with a BT headset I got MyWi OnDemand to work once. I turned things off and tried again and it would not connect. I have been unable to connect the Hheadset to the iPad2. The 4S still connects to the headset but it doesnt show up in the list. MyWi is definitely messing up BT.
     

Share This Page