MyWi Problem

Discussion in 'Jailbreaks and iOS Hacks' started by ahawks, Aug 22, 2010.

  1. ahawks macrumors member

    Joined:
    Jun 19, 2009
    Location:
    Bowling Green, KY
    #1
    Ever since I updated my MyWi from the free trail to the full version I can not use it. And also when I unplug my computer I can not use the internet on my iPhone at all for like 5 hours after-wards. Any suggestions on what could cause this? Also can someone please remind me how to tether with the USB port through MyWi. I think I am also doing it wrong.
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  3. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #3
    And then reset you network settings on your iPhone.
    (Same thing happened to me and the above was the easy fix.)
     
  4. ahawks thread starter macrumors member

    Joined:
    Jun 19, 2009
    Location:
    Bowling Green, KY
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  6. ahawks thread starter macrumors member

    Joined:
    Jun 19, 2009
    Location:
    Bowling Green, KY
    #6
    Thanks. Once I get home I will reset my network settings and reinstall it
     
  7. ahawks thread starter macrumors member

    Joined:
    Jun 19, 2009
    Location:
    Bowling Green, KY
    #7
    Nope didnt work. I am not not able to use my 3G internet service. I can use edge and my WiFi. My wife can use hers though.
     
  8. crawfish963 macrumors 6502

    crawfish963

    Joined:
    Apr 16, 2010
    Location:
    Texas
    #8
    Go into Cydia/mywi and see if it says "Purchased". You might also try going to Cydia>Manage>Packages>Edit and Remove. Then re-download it and reboot.
     
  9. ahawks thread starter macrumors member

    Joined:
    Jun 19, 2009
    Location:
    Bowling Green, KY
    #9
    I can not even use safari. I have restore the iPhone to factory settings. I do not even have Cydia. So do you think it would matter?
     
  10. crawfish963 macrumors 6502

    crawfish963

    Joined:
    Apr 16, 2010
    Location:
    Texas
    #10
    If you don't have Cydia then it sounds like you weren't jailbroken. How did you not have Cydia but have mywi. Did you use Rock?
     
  11. ahawks thread starter macrumors member

    Joined:
    Jun 19, 2009
    Location:
    Bowling Green, KY
    #11
    I did have Cydia. But I have restored my phone and have not downloaded it again.
     
  12. crawfish963 macrumors 6502

    crawfish963

    Joined:
    Apr 16, 2010
    Location:
    Texas
    #12
    You won't download Cydia, when you jailbreak your phone Cydia is installed by default. I think you might be confused about when your phone is jailbroken and when it's not.

    Explain to me how you jailbroke and how you installed mywi please.
     
  13. ahawks thread starter macrumors member

    Joined:
    Jun 19, 2009
    Location:
    Bowling Green, KY
    #13
    I went to jailbreakme.com

    After Cydia was installed

    I downloaded the rock program.

    Created account

    downloaded Wifi Free Trail

    used the trail bought the full program when the trail ended. As soon as I bought the program and tried it is when I started having the problems.
     
  14. crawfish963 macrumors 6502

    crawfish963

    Joined:
    Apr 16, 2010
    Location:
    Texas
    #14
    Now having restored, did you re-jailbreak? If so, try getting mywi again, install, see what happens, let me know.
     
  15. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #15
    With the latest version of MyWi I was able to tether, but after shutting down MyWi completely I was having all kinds of issues getting to the Internet via safari on my iPhone 4. I think there are some real issues with MyWi 4.0.

    Your results may vary. Since then I've started using TetherMe and iTether to tether my iPad to my iPhone and couldn't be happier!
     
  16. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #16
    MyWi works perfectly for me on my iPhone 4, JB on 4.0.1.
    You have to make sure the computer that is using MyWi disconnects from MyWi, then you can disable MyWi on iPhone.

    If you don't do that in the correct order, it can cause problems.
     
  17. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #17
    Interesting. I'll have to test that at some point. It shouldn't need that much effort to clean up connections however.
     

Share This Page