Mywi problems

Discussion in 'iPad Hacks' started by lavrishevo, May 7, 2010.

  1. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #1
    So, have been jailbroken for years and normally use PDA net or the AT&T tether profile.

    Installed rock and mywi and no matter what it is unable to create the network and keeps suggesting a soft restart and hard restart. I rave reinstalled multiple times and reset the network settings. Nothing seems to help. This is on 3.1.2

    Is there some other in cydia which might conflict or some other idea you guys might have?
     
  2. EDH667 macrumors 6502a

    EDH667

    Joined:
    Nov 25, 2009
    Location:
    Northern California
    #2
    I had the same problem if I had the wi-fi turned off. Once I enabled the wi-fi it has worked great.
     
  3. lavrishevo thread starter macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #3
    Hmm I did have wifi enabled. Think it has anything to do with the AT&T tether profile?
     
  4. DanielNTX macrumors 6502

    Joined:
    May 2, 2005
    #4
    I had the same issue with my iPhone using MyWi no rocks version. I had to reflash the firmware and re-jailbreak and it worked.
     
  5. lavrishevo thread starter macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #5
    I'm in the process of doing this right now. I installed it on my wife's phone and it worked fine so I figured it was something weird with my phone.

    What's up with the fact that you can't have PDA net and MyWi installed at the same time?
     

Share This Page