MyWi still not showing up

Discussion in 'Jailbreaks and iOS Hacks' started by dgamer84, Jan 24, 2011.

  1. dgamer84 macrumors regular

    Joined:
    Jan 5, 2011
    #1
    I made this thread in the other forum by mistake.

    after I click on the link i get the second picture. What could be the problem? I've rebooted more than once already and it still doesn't fix it. Am I going to have to rejailbreak?

    [​IMG]

    [​IMG]
     
  2. Maverick1337 macrumors 65816

    Maverick1337

    Joined:
    Nov 4, 2008
    #2
    I had this problem a while back. I believe it was with MyWi as well. I would even search for it and it wouldn't even be listed. It was weird. I ended up rejailbreaking to correct the problem. Kind of a hassle but it worked for me. Maybe someone else that has had this problem fixed it in a much simpler way?
     
  3. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #3
    try the search function and if that doesn't work reinstall cydia or re-jailbreak...
     
  4. dgamer84 thread starter macrumors regular

    Joined:
    Jan 5, 2011
    #4
    ok, I think I found the culprit. I'm missing the modmyi repo from the source list. Would it fix it if I reinstalled cydia? and how would I go about getting bitesms back? if I do restore and re jailbreak?


    btw I tried adding it but it gave me an error.
     
  5. Benji222 macrumors 65816

    Benji222

    Joined:
    Dec 21, 2009
    Location:
    So Cal
    #5
    modmyi has been down on and off. I noticed this yesterday when I went to get something from ti for my mother. Literally all day it wouldnt load. Maybe they are changing servers or something
     
  6. MikePA macrumors 68020

    MikePA

    Joined:
    Aug 17, 2008
    #6
    Saurik said modmyi has been getting hammered ever since he announced the Cydia Theme Center then modmyi owner Kyle decided to make some other changes. Sounds like they are still working out the bugs.
     
  7. dgamer84 thread starter macrumors regular

    Joined:
    Jan 5, 2011
    #7
    It's there now! Thanks for the help guys/girls.
     
  8. bella92108 macrumors 68000

    Joined:
    Mar 1, 2006
    #8
    I've been trying to re-add modmyi's repo for days, and it's been down. Super annoying to not be able to download my $20 TWENTY DOLLAR MIWI.

    Not sure why I bother being honest and paying twenty bux for an app when the repo that houses it is never even up to be able to download it from. The hacked version repos are about 100x more reliable.

    SAD, and PISS'd
     

Share This Page