MyWi users: Anyone having this issue?

HXGuy

macrumors 68000
Original poster
Mar 25, 2010
1,679
0
Is this normal behavior or is something wrong on my end?

I turn on MyWi on the iPhone, search for the network on the iPad, it finds it, asks for password...I enter the password...it connects...and the internet works. Thats all good.

I shut off MyWi...and the iPad still says its connected to the MyWi network, but of course doesn't connect to the internet.

If I reactive MyWi on the iPhone...the internet still doesn't connect on the iPad.

If I shut off WiFi on the iPad and then turn it back on, I can reconnect to the MyWi but the internet still doesn't work.

The only way to get the internet connection working again is to either hard reset the iPad (reboot) or to connect to another WiFi network (my home network) and then back to the MyWi...basically force breaking the connection.
 

GoCubsGo

macrumors Nehalem
Feb 19, 2005
35,753
142
Sure this is not the issue with the iPad itself and not the MyWi?
 

HXGuy

macrumors 68000
Original poster
Mar 25, 2010
1,679
0
I don't know...that's why Im trying to see how it works for other people.