MyWi - WiFi Tethering Issue

Discussion in 'Jailbreaks and iOS Hacks' started by IEngine, Jan 3, 2011.

  1. IEngine macrumors newbie

    Joined:
    Dec 13, 2010
    #1
    Hello guys,

    Heres what happens when i switch MyWi - WiFi ON in the Status Bar.

    Whenever I start it, the folowing happens:
    Powering On MyWi > Starting network Network Name > stopping MyWi> Not connected.

    It was working fine when i first downloaded it for 2 hours or so, now im getting the msg above

    the USB Tethering is working fine.

    Im Runing 4.2.1 with Tethered JB & MyWi 4.0.

    Thanks.
     
  2. IEngine thread starter macrumors newbie

    Joined:
    Dec 13, 2010
    #2
    OK Guys,

    I tried Renaming the "WiFi Name" and it worked like WooHoo.

    Ill leave this thread incase otheres fall into the same problem.



    :D
     
  3. stryderkid, Jan 13, 2011
    Last edited: Jan 13, 2011

    stryderkid macrumors newbie

    Joined:
    Jan 13, 2011
    #3
    hi i'm new to this forum

    I have just purchased an iphone 4 yesterday, it is jailbroken on 4.2.1 using redsnow tethered, every time I attempt to use mywi 4 my phone goes to the apple logo and gets stuck there, I know I can boot tethered with redsnow but I am wondering if there is a reason why it just reboots out of nowhere. I am worried that if I am away from my home and have no access to the redsnow and firmware I would be stuck with a paperweight until I get home. By the way I am attempting to use the USB mywi tethering. thanks!
     

Share This Page