MyWi working on 3.1.2??

Discussion in 'Jailbreaks and iOS Hacks' started by olimits7, Oct 13, 2009.

  1. olimits7 macrumors member

    Joined:
    Sep 30, 2009
    #1
    Hi,

    I read online that people who have installed MyWi on a 3GS with 3.1.2 have been having issues. Has anyone been successfull installing MyWi on a 3GS 3.1.2 iPhone??

    I want to install this app, but I want to make sure it's working properly before I attempt to do so.

    Thank you,

    olimits7
     
  2. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #2
    Links or it didn't happen :p

    And it might install, it might start, but working? I doubt it.
     
  3. psuskeels macrumors newbie

    Joined:
    Feb 3, 2008
    #3
    It does work on 3.1.2. It does enable tethering for 3.1.2. There may be a conflict with the WiFi part and 3G unrestrictor. (App Author :) )
     
  4. iPhoneVic macrumors regular

    iPhoneVic

    Joined:
    Mar 20, 2008
    #4
    I

    Got it to work after a couple of reboots and a reboot of my laptop..
     
  5. yomnym macrumors 6502

    yomnym

    Joined:
    Sep 25, 2008
    #5
    on the description when you look for it it reads right under that it works, then then mroe detail information inside says it doesn't. I installed it and it dind't work. First when i enable the wifi tether, it says Mywi requires a reset, so it closes, then i do it again and says Mywi requieres a reboot, after that pain in the behind it worked for me the third time, i connected it but no data was being moved up or down and on my pc an exclamation sign was showing. So no its not working, and i really wanted to buy it!
     
  6. Vonswanko macrumors regular

    Joined:
    Oct 18, 2008
    #6
    Go over here and see how to do it. Has been working great for me. I am on 3.1.2 on AT&T.
     
  7. yomnym macrumors 6502

    yomnym

    Joined:
    Sep 25, 2008
  8. yomnym macrumors 6502

    yomnym

    Joined:
    Sep 25, 2008
    #8
    :eek::confused: That worked.. lol it was that simple.. yey! Now how do i buy it.
     
  9. alecmcmahon macrumors regular

    Joined:
    May 18, 2007
    Location:
    Woodbridge, NJ
    #9
    MyWi works!!!! Updated it to the .10 version via rockmy phone


    Remember to turn tethering on, works great!
     
  10. yomnym macrumors 6502

    yomnym

    Joined:
    Sep 25, 2008
    #10
    Uninstall from rock app, install it again and do a reboot or reset on your phone, don't go into mywi. After the reboot then go to the phones general>network and make sure tether is enabled. Then go to mywi and run it.

    The only drawback is like one of the other members pointed out is that after you use it, the network settings have to be reset in order for MMS to work
     
  11. psuskeels macrumors newbie

    Joined:
    Feb 3, 2008
    #11
    Regarding MMS - fixed :)
    3.2 Updates
    =================
    - Fix for DNS assignment on some phones
    - Fix disconnect for phones running 3.0
    - Fix/Repair MMS
    - Fix disconnect not being able to browse the web with iPhone
    - Fixed MyWi requiring respring/reboot
     
  12. yomnym macrumors 6502

    yomnym

    Joined:
    Sep 25, 2008

Share This Page