Name in the corner while running Lion, need help!!!!

Discussion in 'Mac OS X Lion (10.7)' started by Goober0311, Sep 22, 2011.

  1. Goober0311 macrumors member

    Joined:
    Sep 22, 2011
    #1
    As it says. My Login name is in the upper right corner next to find. How if at all do I get rid of it?:confused: I am not a computer genius so break it down barney style for me please.
     
  2. Phil A. Moderator

    Phil A.

    Staff Member

    Joined:
    Apr 2, 2006
    Location:
    Shropshire, UK
    #2
    1) Click on your name in the upper right corner and select "Users and Groups Preferences..." from the menu that drops down
    2) On the screen that opens, click on Login Options at the bottom of the list on the left hand side (with a house next to it)
    3) If the writing that appears on the right hand side is grayed out, click on the padlock at the bottom that says "click the lock to make changes" and enter an administrator's user name and password (if you're the only user, or are an admin user then just enter your password). If they're not, then skip to step 4
    4) Click the checkbox next to "show fast user switching menu as" on the right hand side

    You should now no longer see your name showing
     
  3. Surely Guest

    Surely

    Joined:
    Oct 27, 2007
    Location:
    Los Angeles, CA
    #3
    Settings>Users & Groups>Login Options>uncheck "Show fast user switching menu as..."
     
  4. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #4
    Holding The Command key and dragging it off the menu bar doesn't work anymore?
     
  5. Surely Guest

    Surely

    Joined:
    Oct 27, 2007
    Location:
    Los Angeles, CA
    #5
    That works too.
     
  6. Goober0311 thread starter macrumors member

    Joined:
    Sep 22, 2011
    #6
    Awesome, thanks guys. I looked there probably eight time but must have just skipped over that option every time I looked at it.
     

Share This Page