Name of my External FireWire drive changes..??

Discussion in 'Mac Basics and Help' started by Thrash911, Dec 4, 2008.

  1. Thrash911 macrumors 6502

    Thrash911

    Joined:
    Sep 14, 2006
    Location:
    Randers, DK
    #1
    Hello Mac ppl, :)

    Big problem here.. I have a WD 1TB drive connected via FireWire. Had it for months, and it works great. But the Volume name has changed by itself. Except for when it is seen on the Desktop, then the name is fine. But if I browse the drive, the volume name in the top of the Finder window, has changed. It has added a number to the name. Earlier it was 1 - now it is 2. This can also be seen in Disk Utility. If I change the Volume name to something completely different, say "Bucket" - the number goes away. If I then change it back to the original name again, the number comes back.. :confused: A lot of my applications are dependent on that drive with the original name, so now they can't find the drive, because of this strange behavior.

    Please see small screenshots, for clarification..

    Anyone know what is going on, and how it can be fixed? :(

    EDIT: I tried to repair the disk in Disk Utility, which did not help.
     

    Attached Files:

  2. Thrash911 thread starter macrumors 6502

    Thrash911

    Joined:
    Sep 14, 2006
    Location:
    Randers, DK
    #2
    Aah, I finally figured it out myself!!

    There was a folder inside the hidden "Volumes" folder, with the same name as the disk. Some of my apps that uses this disk, must have made this folder, if the disk was not mounted properly some time. Or something..

    Yay, problem solved! :D
     

Share This Page