Name that tune ! - Unknown 'error' sound

Discussion in 'macOS' started by Foxile, Mar 7, 2010.

  1. Foxile macrumors regular

    Joined:
    Dec 27, 2007
    #1
    My iMac has started played a strange sound at random times and I'm at a loss as to what it might be.

    The sound is a 'bing bong' and doesn't correspond to any sounds listed under System Pref. I'm not sure what it could be and I can't find a way of listing all 'processes' that are currently running.

    I can only assume it's an alarm of some sort, but all I can see running from Dock is Safari and Finder.

    Can anyone shed a little light, please ?
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
  3. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #3
    Have you Growl on your system?

    To see all processes running, you go to Applications / Utilities / Activity Monitor and select Show All Processes.

    [​IMG]


    The thread title guy strikes again:


    A more descriptive and precise thread title will help cater to the right audience and get you more responses.

    To edit your thread title, just click on the [​IMG] button on the bottom right of your original post and then click the "Go Advanced" button below your message.
    Have you also taken a look at MRoogle, since that question may have been asked several times?

    I came here looking for a song listening and identifying contest, not a problem. And you don't deliver that tune. Can you via HijackPro record the sound and publish it here?
     
  4. Foxile thread starter macrumors regular

    Joined:
    Dec 27, 2007
    #4
    Nothing on iCal ( will remember that for future reference though ).

    I don't have HiJackPro and as the sound is played at random intervals, it'll be very hard to record it and post it, sadly.
     
  5. jay77hk macrumors newbie

    Joined:
    Nov 4, 2010
    #5
    i have exactly the same error.
    i would say the sound is more like a "dan dannn" which occurs randomly sometimes once every hour, sometimes twice in a row.

    it's so annoying !!

    i had this sound error with my MBP 13 (2009), then now with my new MBA i just bought a few days ago.

    Note : My MBA has no software installed yet except Firefox and Skype.
    Firefox extensions : Coolpreview, anywheather, colorfultabs and colorpick

    Anyone please help !!!
     
  6. Foxile thread starter macrumors regular

    Joined:
    Dec 27, 2007
    #6
    Exactly what I'm getting.

    I have since sold my iMac and moved to a MBP. Fresh out of the box, it didn't do it all, but now I've installed all the usual apps, it's back :(
     
  7. jay77hk macrumors newbie

    Joined:
    Nov 4, 2010
    #7
    Do you have Skype installed ?
    i have upgraded to the new Skype 5 Beta, and since (2 days) no more sound error !
     

Share This Page