names for incoming sms do not show up 1.1.4

Discussion in 'iPhone' started by myemaildw, Aug 22, 2008.

  1. myemaildw macrumors regular

    Joined:
    Jun 14, 2008
    #1
    I have an issue with my jail broken 1.1.4 iphone 1st Generation. The names for the incoming sms do not show up because they come in international format i.e. +353 (Ireland) at the beginning of a number. This results in creating of new sms conversations with a plain number titled i.e. +353 87 888 8888. I could change the number in my contact in the international format (which fixes the issue for those numbers) but It's a big work to change all numbers in my phonebook. Any ideas?
     
  2. gsbedi macrumors newbie

    Joined:
    Aug 22, 2008
    #2
    Try turning on/off International Assist in your settings, it's under settings --> phone... It MAY help... but other than that, I'm guessing that the numbers stored have to match the numbers that come in. Why not just save the number that shows up in your text messages and add it to the contact you already have saved? That way you don't have to go through and change all your contacts and you save the ones that text you frequently.
     

Share This Page