NAS - can't find original item

Discussion in 'Mac mini' started by vicentelles, Feb 2, 2015.

  1. vicentelles macrumors newbie

    Joined:
    Feb 2, 2015
    #1
    Hi to everyone,

    I'm a new user of Mac and I have a D-link Sharecenter as a NAS. The first weeks of using my Mac could detect it and could see it on Finder.

    Then one day, I clicked the NAS, I could see the two volumes it has but when I click either of them a message appears saying "The operation can't be completed because the original item for Volume1 can't be found"

    Can someone help me?
    Thanks in advance
     
  2. vicentelles thread starter macrumors newbie

    Joined:
    Feb 2, 2015
    #2
    Fantastic. After a few weeks without working, it has magicly repaired itself!!
    Solved
     
  3. vicentelles thread starter macrumors newbie

    Joined:
    Feb 2, 2015
  4. drsox, Feb 15, 2015
    Last edited: Feb 15, 2015

    drsox macrumors 65816

    drsox

    Joined:
    Apr 29, 2011
    Location:
    Xhystos
    #4
    I get something like that sometimes and I cure it by rebooting the NAS. Are you using AFP to communicate between the NAS and the Mini ? Try using SMB/CIFS instead and see what happens. I prefer using AFP but the other is probably available to you. I don't use D-Link but a Netgear ReadyNAS.

    It seems to happen when I'm trying to save stuff in Excel. Have you setup shares on the NAS to be auto-linked at Start/Login ? Sometimes these go away when my MBA sleeps and need to be reconnected manually. Sometimes it needs a NAS reboot.
     
  5. vicentelles thread starter macrumors newbie

    Joined:
    Feb 2, 2015
    #5
    Okey, I've solved it this way. The only user registered on my nas was "admin". It seems like this gives problems to Finder so I've created a new user and in Finder clicked "Connect as..." And enter that new username. Now always works.

    It's odd. On Windows I never had to enter any user...

    Solved!
     
  6. adamcarvell macrumors regular

    adamcarvell

    Joined:
    Dec 15, 2013
    Location:
    warwickshire england
    #6
    i had a similar problem was driving me crazy solved it by repairing disk permissions in utilities .
     

Share This Page