NAS macs and a dodgy network

Discussion in 'Mac OS X Server, Xserve, and Networking' started by ziggyb, Aug 14, 2010.

  1. ziggyb macrumors newbie

    Aug 14, 2010
    Hi - my first post here, I hope it's an easy one!

    The setup:
    We have a qnap TS110 nas server connected via Ethernet to a dlink wireless router.
    We have 2 macs at home (MBP with snowleopard, and imac with Tiger). From time to time we may also connect a couple of PC Laptops. All of the above connect via wireless. There is also a Sony blue ray that connects via Ethernet via the router and uses a program on the server called twonky to access the media files.

    So, my questions are:

    What is the best way to setup the network interface on the nas? It allows you to choose samba, AFP, Windows, and some others, and you can have more than one selected. There is a network services directory where you can choose these options again on Bonjour - not sure what this is. However I find that if you select more than one you get more than one occurrence of the nas in the mac network list which looks needless and messy.

    1. Which network interface should i choose that will be compatible with both mac and pc and offer reliability?
    2. Why on the mac the nas fails invariably to mount on startup, giving the error message that the drive cannot be found. I heard this can be solved with a login script? Is it a common problem? How do you get round it.
    3. We have our music files on the nas and from time to time the iTunes will stop playing on the mac (like the connection is lost) - is this a common issue?

    Does anyone have any experience of the above configuration and could point me in the direction of creating a more reliable home network with my existing hardware.

    Thanks in advance...

  2. DavidMaci7 macrumors newbie

    Aug 17, 2010
    Hey - Also my first post :)

    I am also having troubles with getting my Mac to recognise my NAS.


    iMac i7 - Snow Leopard 10.6.4
    MediaSonic HUR1-SU2LA NAS Device
    Billion BiPac 7300G WiFi Modem/Router

    I have the NAS Connected to the Router via Ethernet

    I previously had a Windows XP Laptop Connected to the Router and was able to access the NAS without any issues.

    I have since upgraded to the iMac and now do not have access to the NAS (still works via Windows Laptop though)

    I have trawled the internet forums for answers, but nothing seems to work.

    I can not Mount, see or access the NAS from the Mac.

    NAS IP Address -
    Workgroup Name: WORKGROUP (from the NAS Firmware)

    I have tried the following (suggestions from everywhere):-

    Mount via Finder > Connect to Server

    smb:// > Connect

    I get a Popup asking for U/N and P/W

    I have tried both -


    and also using the Domain


    I have also done the same thing, substituting the IP Address for the NAS Name (STORAGE)

    In all cases I get "Unable to Connect, Incorrect Username or Password)

    This is not the case, I even changed the password (using Laptop) and still got the same error message

    Another forum suggestion was to use a numeric only password, I also tried this and still had no success.

    Tearing my hair out here, Can ANYONE Help?


Share This Page