Nasty Bug - IOS 9.0.2

Discussion in 'iOS 9' started by andrewsjra, Oct 12, 2015.

  1. andrewsjra macrumors regular

    Joined:
    Jul 10, 2013
    #1
    well I've been bug free for the most part with my new iPhone 6S. Until now. I was attempting to ask Siri a question and it wouldn't respond. The mic on the bottom of the screen didn't respond to my touch. I decided to turn Siri off and reboot my phone. That was a mistake. When the phone came back to the home screen, the apps popped up very slowly. I then tried scrolling through apps and it was extremely lagy. It was barely responsive and would freeze every 5-8 seconds. I did a hard reset by holding the home and sleep button until the apple logo came up. When I got back to the home screen it did the same thing. I was very frustrated and went into settings. After a few minutes I was able to get to reset all settings and selected it. Once it finally reset, my phone appeared fine.

    I called and reported this to Apple care. The guy said he wasn't aware of any known issues with my phones symptoms. I'm hoping this was just a glitch and won't happen again or gets fixed in 9.1.

    Has anyone else experienced anything similar to my issue?
     
  2. andrewsjra thread starter macrumors regular

    Joined:
    Jul 10, 2013
    #2
    I'm referring to the mic on the screen to ask Siri questions. It didn't do anything when I touched it which led to all my other issues
     
  3. benzslrpee macrumors 6502

    benzslrpee

    Joined:
    Jan 1, 2007
    #3
    did you notice your network or wifi signal going wonky? I had similar issues, next time just reset network settings and it should fix things

     
  4. andrewsjra thread starter macrumors regular

    Joined:
    Jul 10, 2013
    #4
    Not sure but I was stressing on how it was acting. I would also press the sleep button and my Apple Pay would open. Once I did the reset all settings, the Apple logo was sitting for a long time. My phones screen even went dark like it went to sleep. When I pressed the home button the apple logo screen came back on. The strangest behavior for sure. I hope it doesn't come back
     
  5. CaptMarvel macrumors 6502a

    CaptMarvel

    Joined:
    Sep 20, 2014
    Location:
    North Carolina
    #5
    If you double tap the home button while locked, the Apple Pay screen will appear which is probably what happened in your case.
     
  6. benzslrpee macrumors 6502

    benzslrpee

    Joined:
    Jan 1, 2007
    #6
    the herky, jerky screen issue I think is tied to something going on with carrier or wifi network settings. mine happened right after the 9.02 update: 2x when I was reloading newsify (rss reader) and 1x on Siri.

    everything immediately went laggy, a soft reset did not cure the issue, tried resetting network cause I notice my LTE and wifi signal indicators kept jumping between "searching" and full signal.

    after the network resets I deleted and reinstalled newsify. so far no issues from the app or Siri

     
  7. andrewsjra thread starter macrumors regular

    Joined:
    Jul 10, 2013
    #7
    Must have been the same issue then. I also activate wifi calling since AT&T allows it now. I don't know if this is also a culprit but every once in a while the wifi labeling next to my signal disapears even when connected to wifi. Looking forward to 9.1. Hopefully it fixes these issues
     
  8. Oy_Kemosabe macrumors newbie

    Oy_Kemosabe

    Joined:
    Sep 23, 2015
    #8
    I know for some, if you turn on the data assist (when wifi signal is weak, iPhone will automatically use data to keep signal strong) that this could be the culprit. I turn mines off to save data and battery.
     

Share This Page