NAT Gateway Setup has changed my network settings, can't connect

Discussion in 'Mac OS X Server, Xserve, and Networking' started by edbull, Sep 16, 2010.

  1. edbull macrumors newbie

    Joined:
    Sep 16, 2010
    #1
    Hi there, basically I have a Mac Mini Server plugged in to the modem with ethernet along with 4 other macbooks.

    Last night I stupidly tried to set up the mini server as a wireless router by using NAT. This didn't work and now none of the 4 macbooks can connect to the server.

    I believe the NAT Gateway setup has changed all my DHCP settings. Now when I go into network in system prefs I click DHCP Auto and it says it can't assign an IP.

    If I enter in manual details for everything I can connect to the internet on the mini server but the other Macbooks can't connect to it, it is visible on the network though.

    Not sure what the hell I have done by enabling NAT and doing the gateway setup but if anyone could help that would be amazing.

    I have also tried to re-set the DHCP settings back to default using this page:

    http://support.apple.com/kb/HT2975

    However when I type sudo nicl . -create /machines/localhost in terminal it says sudo nicl is an unknown command...

    Not sure if that is the answer to my problems... What shall I do??
     
  2. assembled macrumors regular

    Joined:
    Jan 12, 2009
    Location:
    London
    #2
    there is a huge difference between an upper case i (I) a lower case l (L) and a 1 (one)
     
  3. edbull thread starter macrumors newbie

    Joined:
    Sep 16, 2010
    #3
    Cryptic
     

Share This Page