NAT Problems for Back to My Mac on Airport Extreme

Discussion in 'Mac Accessories' started by ross.32, Mar 4, 2009.

  1. ross.32 macrumors 6502

    Joined:
    May 27, 2007
    #1
    I am trying to get Back to My Mac working on my AirPort Extreme. I am at college and I have the router plugged directly into an ethernet port in my room that supplies the internet.

    On the Internet tab in the AirPort Utility, I have bridge mode selected. When I do this, it tells me (In the Back to My Mac Tab) that I need to have NAT-PMP enabled in my router. So I change it to "Share a public IP" and then it tells me that I have multiple devices connected that have NAT enabled.

    It appears to me that NAT is supplied by the wall but MobileMe is not recognizing it. Any ideas on how to get this to work? Thanks!
     
  2. LevMac macrumors 6502

    LevMac

    Joined:
    Feb 23, 2008
    Location:
    QLD, Australia
    #2
    Glad you asked this Ross, as im having the exact same problem !

    Im even using a Time Capsule, and went into the settings and made sure "enable NAT port mapping" was turned on under Internet settings of the Time Capsule, yet Back to My Mac still does not work :(

    I have looked on Apple's discussion forums, but there is no set answer on how to solve this, please help guys !
     
  3. LevMac macrumors 6502

    LevMac

    Joined:
    Feb 23, 2008
    Location:
    QLD, Australia
    #3
    Guys, any help at all ??

    My back to my mac still does not work :( Because of this NAT issue ?! I checked all my settings per Apple instructions, and yet it still does not work, whats my next step ??
     

Share This Page