Navigation Gestures Don't Work In Chrome

Discussion in 'Mac OS X Lion (10.7)' started by MultiMediaWill, Jul 20, 2011.

  1. MultiMediaWill macrumors 68000

    Joined:
    Aug 1, 2010
    Location:
    Minneapolis
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
  3. endless17 macrumors member

    Joined:
    Mar 8, 2011
    #3
    go to the trackpad preferences and select 2 or 3 finger swipe (i believe it's the last option - sorry, on Windows now). that should keep the sheet animation in Safari for 2-finger wipes and allow other browsers to use the 3-finger for back and forth.
     
  4. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #4
    I think for now you'll have to turn off Swipe between full screen apps gesture to get two finger swiping back in Chrome.

    They'll have to update Chrome to work with it.

    -Kevin
     
  5. eldaria macrumors member

    Joined:
    Jan 30, 2008
    Location:
    Sweden
    #5
    Excellent, this worked for me..


    @kbmb
    I just changed the swipe between apps to four fingers.
     
  6. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #6
    Sorry....should have mentioned I'm on a Magic Mouse.....so no four finger anything for me :D

    -Kevin
     

Share This Page