Navigation / turn by turn funkiness

Discussion in 'iOS 10' started by dhy8386, Jun 14, 2016.

  1. dhy8386 macrumors 6502a

    Joined:
    Aug 13, 2008
    #1
    Baseline. I am using a 6s plus and installed over 9.3.2 via OTA. Not a fresh install.

    When I try and do any type of turn by turn (car or walking), the arrow sticks in the current location and the map does not advance as I move. Also the info screen at the bottom is blank except the red End button. On my iPad mini 2, it works fine so I know it isn't broken overall. I tried the usual - kill and reopen app. Turn on off location services. Reboot. Uninstall the app. Also tried resetting network settings.

    Anyone else experiencing this on their 6s plus? If not, did you install the same way?
     
  2. ckisgen macrumors member

    Joined:
    Sep 16, 2014
    #2
    Same problem on my 6S. I did an OTA update from 9.3.3 beta 2.
     
  3. dhy8386 thread starter macrumors 6502a

    Joined:
    Aug 13, 2008
    #3
    Figured out the issue. See my reply to you in the other maps thread
     

Share This Page