Navigon and Latency

Discussion in 'iOS Apps' started by blueprint1983, Oct 9, 2009.

  1. blueprint1983 macrumors 6502

    Joined:
    Sep 4, 2007
    Location:
    Missouri
    #1
    I know I can't be the only one who has noticed the ridiculous amounts of latency between touching the Iphone and the reaction time with Navigon. It's sometimes up to 5 minutes or just times out and I'll have to restart my iPhone.

    Is this normal?
     
  2. SpaceKitty macrumors 68040

    SpaceKitty

    Joined:
    Nov 9, 2008
    Location:
    Fort Collins Colorado
    #2
    I haven't noticed that at all. I used it for several hours last night and it was fast as always.
     
  3. aawil macrumors 6502a

    aawil

    Joined:
    May 18, 2008
    #3
    I've never had anything like that happen on my 3gs. I've been incredibly happy with navigon so far.
     
  4. yelnref macrumors member

    Joined:
    Aug 27, 2008
    #4
    Yeah, I've noticed this. Sometimes it takes forever for the keyboard to appear, for example. Then to register the first letter.

    I figured it was because I'm 'just' using a 3G?
     
  5. Maskusee macrumors 6502a

    Maskusee

    Joined:
    Sep 30, 2008
    Location:
    Philly
    #5
    Never had a problem with my Navigon.
    Used it for few hours at a time.

    Maybe delete and reinstall?
     
  6. fid macrumors newbie

    Joined:
    Apr 12, 2009
    #6
    Same here. I've used it for several hours without problems on a 3GS.
     
  7. vertigo235 macrumors 6502

    Joined:
    Jun 6, 2009
    #7
    My 3GS has no problems, but when I use my wife's 3G I find it very annoying, definetly much slower on the 3G.
     
  8. blueprint1983 thread starter macrumors 6502

    Joined:
    Sep 4, 2007
    Location:
    Missouri
    #8
    I should've been clear, I'm using a 3G not 3GS, and it's painstakingly slower sometimes.
     
  9. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #9
    5 minutes? Unless you're trolling, this is obviously something that is not par for the course with any app. How about troubleshooting?
     
  10. blueprint1983 thread starter macrumors 6502

    Joined:
    Sep 4, 2007
    Location:
    Missouri
    #10
    nah, I actually rated this app 7.5 or something but I was expecting the updates to improve functionality, but these items never got resolved for the 3G.
     
  11. benoitgphoto macrumors 6502

    Joined:
    Jul 19, 2007
    #11

    I don't know what you are talking about...I have a 3G and I have never seen those very long latencies...I mean 5 min or time out...there is obviously something wrong with your phone. I sometime see 2-3 seconds when Navigon is locking the signal and that's it for latency. Have you tried a full restore from backup ?
     

Share This Page