Navigon traffic offline problem

Discussion in 'iOS Apps' started by joudbren, Jan 6, 2011.

  1. joudbren macrumors regular

    Joined:
    Apr 13, 2007
    Location:
    Edmonton, Alberta, Canada
    #1
    Hi, my Navigon Live Traffic doesn't seem to want to go online any longer. I haven't really been paying attention as I don't use the software all the time but since 1.6 and for sure with 1.7 I have no data. This used to work just fine. If I go into the 'more' menu and then 'traffic' the bar at the top of the screen is red and says offline. I've tried a restore of in app purchases but nothing changes. Also emailed Navigon and as usual, no response. Any ideas? Thanks!

    James
     
  2. Fuzz1812 macrumors newbie

    Joined:
    Sep 27, 2008
    #2
    I had the same problem. They posted a message on the app store and said you have to delete the app and reload it.

    You won't be charged again for the app.

    Fixed the problem for me.
     
  3. joudbren thread starter macrumors regular

    Joined:
    Apr 13, 2007
    Location:
    Edmonton, Alberta, Canada
    #3
    Thanks for the tip! I'll give that a try and see what happens. Cheers!

    James
     
  4. joudbren thread starter macrumors regular

    Joined:
    Apr 13, 2007
    Location:
    Edmonton, Alberta, Canada
    #4
    Well the reinstall worked! Also wanted to note that Navigon did finally respond to my email and apologized for the lengthy delay in getting back to me so giving them credit where it's due. They also suggested the reinstall. PITA though and hopefully they fix this bug.

    Now a new issue.... I deleted Navigon and re-installed it from the app store over wi-fi. No problem... except... I now have no Navigon icon anywhere on the phone that I can see. If I search for the program it finds it and I can run it from there but no icon in my list of apps. Any ideas of how to restore that back? Thanks!

    James
     

Share This Page