iPhone NCSettings question

Discussion in 'Jailbreaks and iOS Hacks' started by banzai75x, Feb 14, 2013.

  1. banzai75x macrumors newbie

    Joined:
    Jul 18, 2011
    #1
    I use springtomize to show NC on the lockscreen. I have NCSettings installed. On the lockscreen, I can't toggle the controls. When I try, it asks me to unlock phone first.

    Is this normal?

    I haven't tried Lockinfo/ISX yet.
     
  2. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #2
    I have the same setup as you and I dont have that issue. I just tried it with and without a pass code lockl and in both cases the toggles worked perfectly. Maybe you have another lock screen package installed that is causing this??
     
  3. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #3
    Same here works fine.
     
  4. banzai75x thread starter macrumors newbie

    Joined:
    Jul 18, 2011
    #4
    Thanks for the info. I have something else that may be interfering. I have bulletin installed. Let me see if I disable that if that does the trick.

    Thank you for the replies

    ----------

    Confirmed it was a conflict with Bulletin. I had enabled the NC on lockscreen there too. Once I removed it from there, working as expected. Using Bulletin for collapsible sections
     

Share This Page