Necessary steps for iMessage when switching from iOS

Discussion in 'iOS 6' started by AlphaVictor87, Jan 25, 2013.

  1. AlphaVictor87, Jan 25, 2013
    Last edited: Jan 25, 2013

    AlphaVictor87 macrumors 6502a

    AlphaVictor87

    Joined:
    Sep 7, 2011
    Location:
    Saint Louis, MO
    #1
    So this June i plan on moving over to Android (S4 is the plan) Not going to make this a thead about android, iOS just isn't for me, so i'm changing.


    What i want to know is that i saw issues people posted in the past with people who had activated iMessage and then switched from iOS to another phone OS.

    Are these issues still present? Do i somehow need to disassociate my number with iMessage?

    Just not sure how it will affect people i know with iPhones who send me iMessages and will have to switch to texts.

    EDIT: I plan on keeping the same number
     
  2. hovscorpion12 macrumors 65816

    hovscorpion12

    Joined:
    Sep 12, 2011
    Location:
    USA
    #2
    iMessage can be simply beautiful turned off. Tell your family/friends you have a new number. Your iphone will be deactivated so its useless.
     
  3. AlphaVictor87 thread starter macrumors 6502a

    AlphaVictor87

    Joined:
    Sep 7, 2011
    Location:
    Saint Louis, MO
    #3
    Well i plan on keeping the same number is the issue. As well as plan on keeping the iPhone as an iPod since i have a very nice dock at home with a 30pin connector
     
  4. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #4
    :confused: I assume AlphaVictor87 won't have a new number. Or at least that wasn't mentioned. Either way, since iMessage works with both a phone number and one or more email address(es), changing a phone number wouldn't be the "end all, be all" answer. But I confess to not having direct experience with this so that's just my take.

    My suggestion would be to remove the association between your Apple device and your Apple ID (see below):

    http://support.apple.com/kb/HT4627

    I don't know that that'll make everything 100% smooth but that's where I would start.

    If that doesn't work to your satisfaction, hopefully this community (or a more Android-specific community) can help.
     
  5. Bahroo macrumors 68000

    Joined:
    Jul 21, 2012
    #5
    Just go to the messages setting and set to receive iMessages to your Apple ID not your number...or like someone else said just turn off iMessage.
     
  6. AlphaVictor87 thread starter macrumors 6502a

    AlphaVictor87

    Joined:
    Sep 7, 2011
    Location:
    Saint Louis, MO

Share This Page