Need a 3.0 Firmware file

Discussion in 'Jailbreaks and iOS Hacks' started by kingof9x, Feb 10, 2010.

  1. kingof9x macrumors newbie

    Joined:
    Feb 10, 2010
    #1
    Hey, I am looking for anybody who has an iPhone 3G running os 3.0 with the AroundMe app. I need a copy of that file. It's located at system/var/mobile/applications. The folders need to be double clicked on to see what app they contain.
    If anybody can help me out that would be great.
    Thanks.
     
  2. pcs are junk macrumors 65816

    Joined:
    Sep 28, 2009
    #2
    why dont u just get it on the appstore??? is it not compatible with 3.0? try googling the version you need if the current version doesnt work.
     
  3. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #3
    This app requires 3.1 firmware. Are you saying that there was a previous version for 3.0 that you are trying to obtain? Also, you might want to change your thread title. It says you want a firmware file, which is clearly not what you want.
     
  4. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #4
    dude if your running 3.0 just update to 3.1.2 and jailbreak and get aroundme from the app store for free
     

Share This Page