need a fix asap for this kernel panic!

Discussion in 'MacBook Pro' started by dshootist, Feb 17, 2011.

  1. dshootist macrumors member

    Feb 4, 2005
    Mac will not start up for longer than 45 sec w/o a kernel panic happening with all of the accounts on the machine. It is a multi-user account workstation where one of the account owners no longer works here. The accounts that both he (used to) and I operate on are admins. Below are main details:

    Quad-Core Intel Xeon, 2.66GHz, 8GB RAM, 3 active HDDs with one operating as a Time Machine backup drive.

    Kernel Panic report:

    Interval Since Last Panic Report: 996705 sec
    Panics Since Last Report: 29
    Anonymous UUID: 73ED422B-597F-4AE1-A71D-0ECFC0E55B7C

    Wed Feb 16 08:05:59 2011
    panic(cpu 0 caller 0x2dfbef): "vnode_rele_ext: vp 0x13b940c4 usecount -ve : -1. v_tag = 24, v_type = 1, v_flag = 84810."@/SourceCache/xnu/xnu-1504.9.26/bsd/vfs/vfs_subr.c:1669
    Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)
    0x86793618 : 0x21b50c (0x5d4438 0x8679364c 0x223974 0x0)
    0x86793668 : 0x2dfbef (0x59af88 0x13b940c4 0xffffffff 0x18)
    0x867936b8 : 0x2dfe18 (0x13b940c4 0x0 0x0 0x0)
    0x867936d8 : 0x12aef21 (0x13b940c4 0x18711e6c 0x21000001 0x186fad20)
    0x867936f8 : 0x2f94ce (0x18711e00 0x10b40174 0x86793728 0x4a4051)
    0x86793728 : 0x2df46b (0x1870a250 0x10b40174 0x0 0x2)
    0x86793788 : 0x2df5ca (0x1870a250 0x1 0x0 0x29f54e)
    0x867937d8 : 0x2e22d9 (0x0 0x823024 0x4c491d6b 0x0)
    0x86793848 : 0x41c06f (0x0 0x34 0x867938bc 0x186c1554)
    0x86793908 : 0x423901 (0xe4cb004 0x18654f08 0x86793f08 0x86793a48)
    0x86793a78 : 0x2fbedb (0x86793a98 0x3 0x86793ac8 0x5823ca)
    0x86793ac8 : 0x2d982a (0x18654f08 0x86793df4 0x86793f08 0x10b40174)
    0x86793b58 : 0x2da65c (0x86793ddc 0x100 0x86793dfc 0x0)
    0x86793c18 : 0x2e97d0 (0x86793ddc 0x0 0x0 0x0)
    0x86793d88 : 0x2e9c13 (0x780290 0x1 0x0 0x0)
    0x86793f48 : 0x2e9cac (0x780290 0x1 0x0 0x0)
    0x86793f78 : 0x4f13be (0xf6ed540 0x10744368 0x10b400b4 0x1)
    0x86793fc8 : 0x2a143d (0x10744364 0x0 0x10 0x0)
    Kernel Extensions in backtrace (with dependencies):>0x12f9fff

    BSD process name corresponding to current thread: mdworker

    Mac OS version:

    Kernel version:
    Darwin Kernel Version 10.6.0: Wed Nov 10 18:13:17 PST 2010; root:xnu-1504.9.26~3/RELEASE_I386
    System model name: MacPro4,1 (Mac-F221BEC8)

    System uptime in nanoseconds: 176751715227
    unloaded kexts: 2.1.1b7 (addr 0x1007000, size 0x118784) - last unloaded 164846170520
    loaded kexts:
    com.parallels.kext.prl_vnic 6.0 11828.615184
    com.parallels.kext.prl_netbridge 6.0 11828.615184
    com.parallels.kext.prl_usb_connect 6.0 11828.615184
    com.intego.kext.VirusBarrier.AppBarrierKPI 10.6.9
    com.parallels.kext.prl_hid_hook 6.0 11828.615184
    com.intego.kext.VirusBarrierKPI 10.6.9
    com.parallels.kext.prl_hypervisor 6.0 11828.615184 1.9.3d0 - last loaded 58003127649 1.0.2d2 100.12.19 1.2.0 3.4.5 1.0.17 1.9.9f12 283 1.9.9f12 1.13 6.2.6 7.0.0 1.1.6 11 2.1.0 4.5.0d5 1.4.12 3.3 1.6.3 2.6.5 31 1.0.0d1 4.7.1 4.1.7 2.1.4b1 1.4.0 2.1.5 4.1.7 4.1.5 1.3.1 1.5 1.3.5 1.6 1.3.5 1.4 105.13.0 1 0 2.1.11 105.13.0 17 2.7.6f4 1.9.9f12 10 14 10 10 20 1.0.8d0 6.2.6 6.2.6 2.2 2.0.3 74.2 2.3.8f7 10.0.3 1.8.0fc1 1.3 1.9.9f12 2.2 1.9.9f12 41 3.1.0d3 4.5.0d5 1.0.8d0 141 141 4.1.5 2.3.8f7 2.3.8f7 2.3.8f7 402.1 4.1.5 3.9.0 2.6.5 1.6 1.6 1.6 4.2.6 1.2.5 2.6.5 4.1.5 1.9 2.0.4 4.1.7 1.4.0 1.6.5 1.1 1.0.0d1 6 289 1.6.2 1.3.5 2.6 1.3.0
    Model: MacPro4,1, BootROM MP41.0081.B07, 4 processors, Quad-Core Intel Xeon, 2.66 GHz, 8 GB, SMC 1.39f5
    Graphics: NVIDIA GeForce GT 120, NVIDIA GeForce GT 120, PCIe, 512 MB
    Memory Module: global_name
    Bluetooth: Version 2.3.8f7, 2 service, 19 devices, 1 incoming serial ports
    Network Service: Ethernet, Ethernet, en0
    PCI Card: NVIDIA GeForce GT 120, Display, Slot-1
    Serial ATA Device: HL-DT-ST DVD-RW GH41N
    Serial ATA Device: WDC WD6400AAKS-41H2B0, 596.17 GB
    Serial ATA Device: WDC WD1001FALS-00J7B0, 931.51 GB
    Serial ATA Device: ST3160023AS, 149.05 GB
    USB Device: Hub, 0x05ac (Apple Inc.), 0x9126, 0xfd300000
    USB Device: Display Audio, 0x05ac (Apple Inc.), 0x1105, 0xfd340000
    USB Device: Display iSight, 0x05ac (Apple Inc.), 0x8508, 0xfd350000
    USB Device: Apple LED Cinema Display, 0x05ac (Apple Inc.), 0x9226, 0xfd360000
    USB Device: Keyboard Hub, 0x05ac (Apple Inc.), 0x1006, 0xfd100000
    USB Device: Apple Keyboard, 0x05ac (Apple Inc.), 0x0220, 0xfd120000
    USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x5a100000
    USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8215, 0x5a110000
    USB Device: Optical USB Mouse, 0x046d (Logitech Inc.), 0xc016, 0x1a200000
    FireWire Device: built-in_hub, Up to 800 Mb/sec

    I can boot up in Safe Mode w/o a panic and I can also boot it up in Target Disk mode w/o crashing. the 29 instances of KPs is in the last two days.

    Things I have tried:
    1. running Disk Utility to repair permissions/disks
    2. running fsck at the console level
    3. running Cocktail on the drive from Target Disk mode
    4. creating a new User Account with brand-new permissions

    all of these have failed and it is looking like I'll need to re-install the OS. I'd rather not, as I'm not sure if I can find all of the disks/serial numbers for all of the software that has been installed prior to my arrival and the machine will not boot from the disk. tried to create a disk image of the main HDD in Target Disk mode but the process failed halfway through the night. I'm now on my third day of unproductive troubleshooting and the boss is getting itchy... any light on this would be fantastic.
  2. alexandero macrumors regular

    Apr 19, 2004
    Disable Spotlight indexing as the crash references mdworker, and then try to reinstall the latest combo update. Good luck.
  3. Detrius macrumors 68000

    Sep 10, 2008
    Asheville, NC
    This right here says it's the NTFS kernel driver that's crashing. Do you have a bootcamp volume? Do all the rest of the panic logs say the same as what I just quoted above?

    Additionally, the part where you said that creating an image of the HDD failed implies you may very well have a bad hard drive.

Share This Page