Need a little help installing MyPhone

Discussion in 'Jailbreaks and iOS Hacks' started by LoneWolf121188, Aug 9, 2007.

  1. LoneWolf121188 macrumors 6502a

    Joined:
    Jun 7, 2007
    Location:
    Longmont, CO
    #1
    I've installed SSH and the binkit and all that, but now I need a little help. I followed the directions here and it asked me to put MyPhone.py in /usr/local/bin. I didn't have a /local under bin, so I created it, created /bin, and put MyPhone.py in there. Now its asking me to "Log into your iPhone via ssh and run MyPhone with this command: nohup python /usr/local/bin/MyPhone.py&". I don't understand what this is saying. Where do I put in this command? iphoneinterface doesn't recognize it.

    FYI: iPhone version 1.01, Win XP, SSH client WinSCP.

    Thanks!
     
  2. The General macrumors 601

    Joined:
    Jul 7, 2006
    #2
    Login with SSH and run that command.

    Where does it say to use iPhoneInterface to do that? :)

    Also, PuTTY is what I'd recommend instead of WinSCP.
     
  3. LoneWolf121188 thread starter macrumors 6502a

    Joined:
    Jun 7, 2007
    Location:
    Longmont, CO
    #3
    I just tried running that command from the Terminal and I get this: "46
    -sh: /usr/bin/nohup: Permission denied". Haven't tried it in XP yet. Help?

    Yes, I ran jailbreak (well, I used iFuntastic 2.5, but same thing).

    [EDIT] In XP using WinSCP, I tried nohup python /usr/local/bin/MyPhone.py& and I got a message saying "Connection has been unexpectedly closed. Server sent command exit status 2." Putty gave me "53 -sh: /usr/bin/nohup: Permission denied".
    [/EDIT]
     

Share This Page