Need Adobe Plug In

Discussion in 'Mac Apps and Mac App Store' started by Mac'nCheese, Sep 9, 2011.

  1. Mac'nCheese macrumors 68030

    Mac'nCheese

    Joined:
    Feb 9, 2010
    #1
    Wasn't sure where to post this but here's my problem:
    On both my imacs, both using whatever os was made just before LION, if I try to go to my work's payroll site, using both safari and firefox, both browsers say I need a plug in in order to view my paycheck. Firefox says that there is no suitable plug in, safari says I need the adobe reader plug in. Weird, since I have adobe reader working just fine on both computers. Even after I go through the whole install process, safari still says that it needs the adobe plug in to view my paycheck. Any ideas on what I could be doing wrong?
     
  2. Mac'nCheese thread starter macrumors 68030

    Mac'nCheese

    Joined:
    Feb 9, 2010
    #3
    Cool, I'll check it out this weekend. Thank you for the advice!
     
  3. Mac'nCheese thread starter macrumors 68030

    Mac'nCheese

    Joined:
    Feb 9, 2010
    #4
    Did I ever mention that this worked perfectly? Thanks for the advice.
     

Share This Page