Need Advice!

Discussion in 'macOS' started by crisss1205, Oct 23, 2008.

  1. crisss1205 macrumors 6502a

    crisss1205

    Joined:
    Oct 7, 2008
    Location:
    NYC
    #1
    I have an early 2008 MacBook Pro and my notebook keeps connecting to my tenant's network. It's annoying because I have a networked printer and a Time Capsule and my Time Machine keeps giving me an error when its on the wrong network. How can I have Leopard stop connecting to that network. (It is an open non-secure network and mine is secured)

    Thanks in advance!
     
  2. soberbrain macrumors 65816

    soberbrain

    Joined:
    May 9, 2008
    #2
    Try System Preferences > Networking > Advanced > Remove your neighbor's network from the list of Preferred Networks
     
  3. crisss1205 thread starter macrumors 6502a

    crisss1205

    Joined:
    Oct 7, 2008
    Location:
    NYC
  4. crisss1205 thread starter macrumors 6502a

    crisss1205

    Joined:
    Oct 7, 2008
    Location:
    NYC
    #4
    I forgot to include in my post that I have done that and I haven't selected that network and it still connects to it.
     
  5. rychencop macrumors 65816

    rychencop

    Joined:
    Aug 17, 2007
    Location:
    http://www.northaugusta.net/
    #5
    check all your network settings. it's got to be one of them that's allowing it to connect.
     
  6. pit29 macrumors 6502a

    pit29

    Joined:
    May 23, 2006
    Location:
    The Golden State
    #6
    There is an option not to connect automatically to networks (in the AirPort section of the System Preferences).
     

Share This Page