Need Airport Extreme help please

Discussion in 'Mac Accessories' started by marine610610, Apr 8, 2007.

  1. marine610610 macrumors regular

    Joined:
    Mar 23, 2007
    #1
    I purchased the new airport extreme when i got my MBP. As soon as i hooked it up to the modem it worked with no configuring. I went through the setup anyway b/c i wanted to enable security. It would allow me to enable WEP but not WPA? The WPA was ghosted.. Anyway thinking it may just need to get going and then it will let me back in to enable WPA i selected no security. Now i can connect to it and surf the web but i cannot get into the settings or find it in a scan? THanks again for the help.
     
  2. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #2
    You installed the new version of Airport Utility right?
     
  3. marine610610 thread starter macrumors regular

    Joined:
    Mar 23, 2007
    #3
    I hadnt installed it when i ran the post. I have some questions about different menu items...when i get home and can see them again ill post and ask. Thanks for the follow up.
     

Share This Page