Need answer to probably an old question.

Discussion in 'iPod' started by aj41581, Jul 5, 2007.

  1. aj41581 macrumors newbie

    Joined:
    Jul 5, 2007
    #1
    I have a Nano 1st gen 2gb device, like a noob I had it plugged in when I ran defrag, and the thing got defragged, since then it will not go into sleep mode. I did the play/center button reset dealie, and it still happened, even did a restore to the ipod from itunes, and it still happens. Only time it does sleep is if its plugged into the wall, then it will sleep, but problem repeats as soon as its woken up. Suggestions, or am I just screwed until I can replace it?
     
  2. SuperCompu2 macrumors 6502a

    SuperCompu2

    Joined:
    Jul 23, 2006
    Location:
    MA
    #2
    I did this for a friend, and it worked out well...

    1) take the iPod and plug it into a PC
    2) open My Computer and select the disk when it mounts
    3) reformat the iPod manually (I used FAT32)
    4) Run the iTunes restore thing, or if you have a friend with a similar iPod drag the iPod files over to yours.

    His worked perfectly afterwards, and maybe this process will work for you too!
    Good luck!
     
  3. aj41581 thread starter macrumors newbie

    Joined:
    Jul 5, 2007
    #3
    Ok, well when I tried this, it didn't fix my problem, its still not able to sleep from either the Sleep option on the main menu, or by holding the play/pause. Now, for the record, I am attaching the Comp Management screen to show its current state, and maybe that will help, I don't know. Thanks in advance for any additional help.
     

    Attached Files:

    • Comp.JPG
      Comp.JPG
      File size:
      102.4 KB
      Views:
      20

Share This Page