iPhone Need assistance with lockscreen themes.

Discussion in 'Jailbreaks and iOS Hacks' started by vols, Aug 3, 2014.

  1. vols macrumors regular

    Joined:
    Jun 25, 2013
    #1
    Not sure what I'm missing with the lockscreen. For instance, I'm using Nanna theme for my i5 7.1.2, and trying to use "1nCircle YahooInspired" LS theme. The LS theme itself works, but the weather never updates and just shows a "-" of where it should be...even though I edited the .js file.

    Also, when I hit the home button/power button to unlock my phone, I see where my stock LS pops up for a split second and then the 1nCircle appears. Any idea how to keep this happening? Thanks for the help!
     
  2. td1439 macrumors 6502

    td1439

    Joined:
    Sep 29, 2012
    Location:
    Boston-ish
    #2
    Did you put in the right weather code? Different themes use different code styles sometimes. Also try a respring if the weather info isn't showing up; I find that resets it and it displays correctly. Not sure about the stock LS popping up. I have Convergance which can use GroovyLock themes, and it doesn't happen to me.
     
  3. vols thread starter macrumors regular

    Joined:
    Jun 25, 2013
    #3
    I believe I used the GPS setting. But I will try the code and see if that does anything. Thank you.
     
  4. vols thread starter macrumors regular

    Joined:
    Jun 25, 2013
    #4
    I input my zip code and the weather is now working. I assumed the gps would have worked, guess not.
    I attached the screen shot of how the stock clock appears for a split second and then disappears. I have the setting within GroovyLock enabled to Hide LockScreen Clock...but somehow still appears for that split second. I'll end up getting rid of the LS themes or just tough it out. I would have assumed someone else has experienced this small glitch.
     

    Attached Files:

  5. vols thread starter macrumors regular

    Joined:
    Jun 25, 2013
    #5
    Also, a random question for you guys regarding the Theme selection is WinterBoard. For some strange reason, my dock never changes. For instance, I'll just select a dock shown in WinterBoard (only theme that is selected from the list), respring, reboot...it never changes. Not sure what I am doing wrong here...
     
  6. td1439 macrumors 6502

    td1439

    Joined:
    Sep 29, 2012
    Location:
    Boston-ish
    #6
    Are you on iOS7? iOS6 dock themes might not work on it since the dock is so different. I just hide the dock with Sprintomize so I haven't had that problem. The LS problem you showed in the screenshot isn't something I've run into, so unfortunately I can't offer any suggestions :/
     
  7. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #7

    Dock themes must use classic dock to work. Select the theme in winterboard.

    GPS wasn't working because you need mylocation tweak to work.
     
  8. vols thread starter macrumors regular

    Joined:
    Jun 25, 2013
    #8
    Thank you! Classic dock isn't listed in WinterBoard. Is this something I need to get from Cydia?
     
  9. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #9

    Yup. It's a support tweak.
     

Share This Page