Need fast help with non-starting MP!

Discussion in 'Mac Pro' started by Zombieslayer240, Oct 5, 2010.

  1. Zombieslayer240 macrumors newbie

    Joined:
    Sep 17, 2010
    #1
    I got my Mac Pro about a week ago, a 6-core, and yesterday installed 12 gig of memory from OWC as well as a 40gig SSD, extra 1TB Caviar Black and a 2TB Caviar green. I created RAID0 using the two 1TB CB drives and installed snow leopard on that and the SSD as boot disk. Everything checked out fine. I moved my user/home folder to the raid0 as I planned on using that for mostly everything, although I installed a few apps on the ssd. I have not setup the 2tb caviar green for backing up the raid0 as of yet.

    About 30 minutes ago the piece of crap crashed on me for no reason. I have been using it for about 24 hours straight with not a single hiccup! Here is what I can remember using when it first started acting up:

    --> Firefox, installed on the SSD, got the color wheel so I forced quit it, and tried to launch it again when it kept on bouncing.
    --> BioChemDraw, which was where I was primarily working at the time, PARTIALLY worked (only the main screen was usable, ie I was able to select the molecule I was working with BUT the menus and toolbars were frozen). BioChemDraw was installed on the RAID0 partition, ALTHOUGH I *think* I remember seeing something called Rossette (sp?) that had to be installed be installed on the SSD...
    --> MarvinSketch, installed on the RAID0 drive if I remember correctly, was working fine...
    --> Finder was acting up; I booted up in SSD last time I started up the computer

    I forced-powered down my MP and rebooted, but got the error: "You are unable to log in to the user account..." even though I know my password was correct when trying to log in!
    I booted from the OSX install DVD and went to disk utility and found out that the 1st drive in the RAID0 (out of two obviously) was "missing" and the RAID0 was "offline"! I *think* I put the Apple harddrive in Bay 2 where the "missing" was being reported, but I don't know if that means anything.

    Was it maybe moving my home/user folder? It worked for ~12 hours after I did that but I never powered down or anything...would that make 1 of the RAID0 drives "missing"?

    What happened!? What do I do? I need to use my computer as soon as possible to complete my work and use for studying for exam on Wednesday (~24 hours)! Is my data--even though it was only 24 hours work, I spent most of the time setting everything up and getting the applications I needed working, not to mention ~5 hours of molecular modeling. What should I do? Thanks so much in advance everyone!
     
  2. mjsmke macrumors 6502a

    Joined:
    Mar 2, 2010
    Location:
    UK
    #2
    To solve the logging in/password issue.... Boot from the install disk, then under utilities you can reset your password. Hopefully that will help.
     
  3. Zombieslayer240 thread starter macrumors newbie

    Joined:
    Sep 17, 2010
    #3
    The password is correct I was using it but 2-10 hours ago to install stuff... in fact, if I put in a wrong password the login screen "jiggles." My main concern is the "missing" drive. :(
     
  4. Zombieslayer240 thread starter macrumors newbie

    Joined:
    Sep 17, 2010
  5. red2atwork macrumors newbie

    Joined:
    Oct 5, 2010
    #5
    This sounds similar (not exactly the same) as a problem I had recently. This was with a new 6-core Mac Pro. I set up a Raid 0 array with two WD RE3 1TB drives. Used the Caviar Black 1TB that came with the Mac as system and application disk. Things worked fine for a while, then started having problems somewhat like what you are describing. Ultimately called Apple Care and got the help I needed. My Raid array seemed to vanish -- saw disk icons in the Finder window, but no data in them (panic!). Turns out they got locked somehow (don't know how). I was able to display them on the desktop (that was not the default setting) and noticed a lock icon appearing at the lower left corner of the disk icon. The Apple Care guy walked me through some unix commands (using Terminal) to unlock them. I don't remember what the commands were (might have it at home, but won't be there till after 7:00 tonight). My problems actually began when I tried to launch DxO v.6 (a RAW image processor -- new version that I had just downloaded) and got error messages. Things went downhill from there. Couldn't start up -- saw the gray screen with the gray Apple, with the rotating gear (or whatever) and it didn't progress from there. Turns out some applications expect some key files to be in particular places. DxO expects a certain database file to be in the Pictures folder which it expects to see on the startup (System) disk. If it's not there -- problems. I had previously moved all that stuff (not the whole home directory) to one of the partitions on my Raid array. Had to move it back to where the application expected to find it. Don't know if the DxO situation actually caused my problem, but, in addition to moving the DxO file back where it belonged, I did a reinstall of the system, and used the install disk to repair the system disk (didn't find any problems) and repair permissions. This all happened somewhat more than a week ago, and things (including DxO) have been OK since.
    Good luck with your problem. Call Apple Care (I assume you bought that with your expensive new Mac?)
     

Share This Page