need help, about leopard mail application

Discussion in 'Mac Apps and Mac App Store' started by feyn-man, Nov 12, 2007.

  1. feyn-man macrumors regular

    Joined:
    Oct 24, 2007
    #1
    I cannot send email by it, thought receive mail is okay.

    I found I can't really delete the account which is set at the first time. Once I restart mail after delete the account, the account will appear again.

    So does anyone know how to reset my mail to the state before I first use it?

    Thanks a lot.
     
  2. blodwyn macrumors 65816

    Joined:
    Jul 28, 2004
    Location:
    Portland, Oregon
    #2
    You might try deleting the Mail preference file in <user>/Library/Preferences/com.apple.mail.plist

    Problems sending Mail are usually due to the SMTP server being inaccessible - on a laptop this may be due to connecting through an ISP other than your regular one
     
  3. feyn-man thread starter macrumors regular

    Joined:
    Oct 24, 2007
    #3
    Then how to solve it? I was using the hotel WIFI connection.
     
  4. blodwyn macrumors 65816

    Joined:
    Jul 28, 2004
    Location:
    Portland, Oregon
    #4
    You could check with your ISP to see if they have a way to use their SMTP server while connected through another ISP. Personally, I use Fastmail so I use their SMTP server which works from any connection
     
  5. dollar99 macrumors newbie

    Joined:
    Jan 3, 2008
    #5
    This worked for me:

    I entered the entire email address in the smtp authentication username instead of just the username.

    In Mail/Preferences/Account Information
    Under "Outgoing Mail Server (SMTP)" Pulldown "Edit Server List..."
    Click "Advanced"
    For authentication choose "Password"
    Instead of the username enter the entire email address and the regular password.

    That did it for me. I hope it works for you!
     

Share This Page