Need help ASAP, New Airport Express Does Not Register after Restart

Discussion in 'Mac Accessories' started by jbrent89, Sep 24, 2009.

  1. jbrent89 macrumors member

    Joined:
    Jan 19, 2008
    #1
    THis happened with my older one, and now it's happening again.

    After I put in my info and the device restarts, it dissapears from the airport menu, stays amber, and does not come back until I reset it.

    I reset the device, and I also restarted my computer.
    :confused:
     
  2. MacMini2009 macrumors 68000

    MacMini2009

    Joined:
    May 22, 2009
    Location:
    California
    #2
    Maybe there is something wrong with your modem. Call your internet service provider.
     
  3. jbrent89 thread starter macrumors member

    Joined:
    Jan 19, 2008
    #3
    different house, different computer.. there is nothing wrong with anything except these airport expresses, i guess i just need to keep trying until i can get it to work
     
  4. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #4
    The easiest and least problematic way to get an express setup is to connect to the ethernet port. either a connection directly to a computer or to your existing wired network. once everything is setup and running you can disconnect and move the express to wherever you want it.

    how are you trying to use them? might be able to give more direction with more info.
    • join a network and share it on the ethernet port
    • join a network and connect speakers/printer
    • create a wireless network
    • extend a wireless network
     
  5. jbrent89 thread starter macrumors member

    Joined:
    Jan 19, 2008
    #5
    extend a wireless network.

    I may give this a try through a router first, infact I have my dad's b/g express plugged in right now

    the issue im having is: after restarting with the settings, it drops off the network until i restart my computer. This happened with my old one too, I feel like perhaps Im missing some step in setting it up...
     
  6. jbrent89 thread starter macrumors member

    Joined:
    Jan 19, 2008
  7. samiwas macrumors 65816

    Joined:
    Aug 26, 2006
    Location:
    Atlanta, GA
    #7
    I will tell you that I had a B!TCH of a time getting my Airport Expresses to behave, especially when trying to get them to extend a network. You'd think it would be easy. Not so much. I have no idea what finally fixed it...I think after the 396th time I reset it, it finally worked. That blinking amber light still gives me nightmares.
     
  8. jbrent89 thread starter macrumors member

    Joined:
    Jan 19, 2008
    #8
    qft
     

Share This Page