need help bad!!! ASAP!!! (iphone has triangle with exclamation point)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hockey, Oct 4, 2007.

  1. hockey macrumors newbie

    Joined:
    Oct 4, 2007
    #1
    ok...so i got the iphone...everything was good up until tonight. i hook it up to the computer and go on itunes. i try to update it and now on the screen of the iphone it has the triangle with the exclamation point inside of it and says please connect to itunes. keep in mind its still hooked up to itunes. so now i dont know what to do! any help would greatly be appreciated! do you think apple with give me a new one or something? i dont know what to do...
     
  2. ivi7 macrumors 6502a

    ivi7

    Joined:
    Sep 17, 2007
    #2
    Were you trying to update it to 1.1.1
    was your phone unlocked
     
  3. FJ218700 macrumors 68000

    FJ218700

    Joined:
    Mar 8, 2007
    Location:
    Blue Dot, Red State
    #3
    did you try the simple things first, unplugging the dock and plugging it back in. Restarting iTunes. What about a computer restart ?
     
  4. hockey thread starter macrumors newbie

    Joined:
    Oct 4, 2007
    #4


    no it was not unlocked. i bought it straight from apple.com
     
  5. hockey thread starter macrumors newbie

    Joined:
    Oct 4, 2007
    #5
    i tried everything....it wont do anything
     
  6. FJ218700 macrumors 68000

    FJ218700

    Joined:
    Mar 8, 2007
    Location:
    Blue Dot, Red State
    #6
    did the usb port go bad? plug your mouse into it.

    does the system profiler recognize the iPhone?
     
  7. hockey thread starter macrumors newbie

    Joined:
    Oct 4, 2007
    #7

    everything on the computer works fine. its just the phone says what i wrote above. and now it keeps restarting...everything disappears, then the little apple comes on...then goes right back to the please connect to itunes screen.
     
  8. megfilmworks macrumors 68020

    megfilmworks

    Joined:
    Jul 1, 2007
    Location:
    Sherman Oaks
    #8
    If you have tried all of the above and can't get a result..take it to the Apple store and they will make it work or swap it out.
     
  9. FJ218700 macrumors 68000

    FJ218700

    Joined:
    Mar 8, 2007
    Location:
    Blue Dot, Red State
    #9
    sucks,

    someone will be able to help. I have no iPhone anyway and can't think of anything else.
     
  10. hockey thread starter macrumors newbie

    Joined:
    Oct 4, 2007
    #10
    ok thanks. will they just give me a brand new one? i just got this thing tuesday!
     
  11. ivi7 macrumors 6502a

    ivi7

    Joined:
    Sep 17, 2007
    #11
    They should
     
  12. unity macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #12
    Try force resetting. With it not connected, hold the screen lock and home button for NO LESS than 25 seconds. When prompted, connect.

    Other method is to hold the home button for 10 seconds when it is off, then connect.
     
  13. hockey thread starter macrumors newbie

    Joined:
    Oct 4, 2007
    #13
    thanks for all your help guys!!!! i took it to the apple store at the mall and they fixed it so its good to go! thanks again!
     
  14. jecapaga macrumors 601

    jecapaga

    Joined:
    Jul 1, 2007
    Location:
    Southern California
    #14
    how did they fix it?
     

Share This Page