Need help connecting to NETGEAR router

Discussion in 'MacBook Pro' started by Nathan Y, Jan 3, 2008.

  1. Nathan Y macrumors newbie

    Joined:
    Jan 3, 2008
    #1
    Hello. I just bought my first Apple product. So far so good but I can't connect to the internet via a wireless router. I'm using a NETGEAR WPN842 wireless router and the Macbook cannot see it, even though it says Airport is up and running. My PC is directly connected to the NETGEAR router via ethernet wire, does that make any difference?

    I realize there are quite a few posts already on this subject. I spent about an hour searching the forums and didn't come up with a solution. Any ideas?

    Please bear in mind I'm unfamiliar with Macbook. Thanks,

    Nate
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    What sort of wireless security do you have in place on the Netgear router?
     
  3. Nathan Y thread starter macrumors newbie

    Joined:
    Jan 3, 2008
    #3
    According to the summary I printed out...It's WPA-PSK.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Try turning the security settings off for a while and see if it can now connect. This might help show where the problem lies.
     
  5. Nathan Y thread starter macrumors newbie

    Joined:
    Jan 3, 2008
    #5
    Done and done - thanks! That was the ticket. Works great now.
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    No worries. I meant it just as a test though. You might want to enable some sort of security on the network. As much as everyone says it's broken I've had no trouble running WEP for a while. It's simpler and more likely to work with your MacBook.
     

Share This Page