Need help Connecting wii with imac internet sharing

Discussion in 'Mac Basics and Help' started by TheDeitz, Dec 27, 2008.

  1. TheDeitz macrumors newbie

    Joined:
    Dec 27, 2008
    #1
    Hey, My buddy wants to share his imac connection with his wii with an aircard.
    We selected:

    share connecting from: Sierra Wireless Compass 597 (aircard)
    to computers using: Airport

    We go to connect the wii, it finds the connection with 3 bars,
    and then it goes to test connection and then it fails...

    How can we get this to work!!!
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    I don't know anything about Wiis, but I do know something about networking. Have you tried connecting to your iMac's shared network from another computer?
     
  3. TheDeitz thread starter macrumors newbie

    Joined:
    Dec 27, 2008
    #3
    We used his laptop and got his wii to connect,
    the laptop is right next to the wii and when we connected it said the connection had 3 bars, but we cannot connect with any games like mario kart and animal crossing.
     
  4. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #4
    I mean connecting his laptop to the wireless network his iMac is running.
     
  5. mactoids macrumors newbie

    mactoids

    Joined:
    Sep 5, 2008
    #5
    You're saying that when the Wii does the connection test, it fails, correct? Dumb question - but if you're using WPA or WEP security - did you set up your Wii to use the proper password? Just thought I'd ask...
     
  6. TheDeitz thread starter macrumors newbie

    Joined:
    Dec 27, 2008
    #6
    Hey,

    so i guess we needed to manually connect the wii, and now the wii works with mario kart and animal corssing perfect :)

    But the only problem is that the macbook is being retarded and we have to keep turning it of and restarting it to get the wii to connect. We go to network diagnostics and there is a green light by everyhing exept ethernet. After trying a long time, it randomly works.

    Is there some way of fixing this or is the macbook retarted?
     

Share This Page