Need help deinterlacing output in FCE 4.01

Discussion in 'Digital Video' started by horseflesh, Apr 19, 2011.

  1. horseflesh macrumors newbie

    Joined:
    Apr 19, 2011
    #1
    I am having a devil of a time getting deinterlaced output from FCE 4. I definitely want DI movie files because the delivery target is always going to be a computer, never a TV.

    My source clips are 1080 60i, from a Sony camera. I can import them into FCE OK and arrange them on a timeline.

    I have tried turning on deinterlacing every single place I see it, but playing the exported mov always shows really ugly interlacing artifacts.

    Attempt 1: I have tried adding the DI filter to each clip in the Browser, rendering, and exporting the sequence as a self contained quicktime movie. No luck. But if I export the clip to a mov (by right-clicking it in the Browser and choosing Export/Quicktime Movie) THAT mov looks fine and clearly has deinterlacing applied.

    Attempt 2: I have tried exporting the project "Using Quicktime Conversion" and turning on the DI checkbox in the Size options... No luck.

    There is surely SOMETHING I am doing wrong but I can't figure it out.

    I looked in to the JES deinterlacer but it won't work on MTS files, plus FCE won't even let you import MTS files from the desktop... they have to be right out of the camera, which seems daffy to me.

    I would be super appreciative of any tips. This is the second to last problem I need to solve to make this video camera useful. (The next will be figuring out how to get my deinterlaced mov files to Vimeo, which demands mp4 I think.)

    I am finding the world of video editing to be about a million times more complex and frustrating than I expected. I'm going back to still photography. ;)
     
  2. WestSt macrumors member

    Joined:
    May 9, 2010
    Location:
    Norway
    #2
    Use MPEG Streamclip;)
     

Share This Page