Need help for blank Terminal :(

Discussion in 'macOS' started by potatowedges, Feb 4, 2011.

  1. potatowedges macrumors newbie

    Joined:
    Feb 17, 2010
    #1
    Hi!


    I was attempting to install some program which required me to key in some commands into Terminal. There was this prompt for my pw, but I didnt realised that it was referring to the pw for my mac. So I saved the file and close the application, and tried again. Only now there's no more prompting for commands or anything. I tried typing in the command but nothing's happening; the cursor just goes on to the next line instead of prompting me for my pw as prev.


    In my first try, this came out immediately when I opened my Terminal application:

    Last login: Sat Feb 5 01:29:09 on ttys000
    Potato-Wedges-MacBook:~ POTATO$


    On my second try this dont appear anymore. Instead it's just a blank window. I've tried clicking the default login shell under terminal>preferences>shells open with, but nothing's working! PLEASE HELP ME! :(
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Try logging out and logging back in to your account. If that doesn't work, restart your machine.
     
  3. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #3
    Yes, restart.
     
  4. potatowedges thread starter macrumors newbie

    Joined:
    Feb 17, 2010
    #4
    omg you guys are great! thanks for the prompt replies :) and yep, I've restarted my mac and it's gg great now. Thanks, really awesome! (Y)
     

Share This Page