Need Help, Frustrating problem in app store

Discussion in 'Jailbreaks and iOS Hacks' started by joneszee954, Jun 26, 2009.

  1. joneszee954 macrumors member

    Joined:
    Aug 29, 2008
    #1
    I recently jailbroke my phone using 3.0. Beforehand I have had my phone jailbroken with 2.2, never had a problem. BUT, now since re-jailbreaking I am having a weird problem with my app store. It keeps telling me my password it incorrect. I can plug my phone into my computer and sync it, and then for a bit my password will work again if trying to download an app. The next day, go on the app store to update and app or get something, yep, same problem, password is incorrect.
    I re-restored my phone again and jailbroke it, and I am getting the same problem. I jailbroke my gf's phone using the same computer, she doesn't seem to have a problem.
    What gives, I can't figure it out. Maybe, this isn't even a jailbreak problem. Anyone have any ideas why this is happening. Please help! Thanks for the responses.
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    I had the same problem and I didnt even jailbreak. I just updated to 3.0 and this has been happening at random times.
    For some reason it resets and puts it back to the old password I had used when I first opened up the Itunes account. I been using a new password for over 8 months now. When it told me the password was incorrect I tried it a few more times and thought about trying the old one. And suprisingly enough it worked.
    Since then changed the password to what I want it but again a few days later same message, wrong password.
    Try me original one and again it works. WTF?
    It must be an itunes/apple bug.
    Not just your phone/account.



     
  3. joneszee954 thread starter macrumors member

    Joined:
    Aug 29, 2008
    #3
    Yeah, I am now wondering if this is a jailbreak problem or not. At least you can type in an old password that works. I don't have an old password, I have been using my original one. I wish I knew what password it wants me to put in?
     

Share This Page