need help getting out of recovery

Discussion in 'iPhone Tips, Help and Troubleshooting' started by zzz1, Aug 8, 2011.

  1. zzz1 macrumors newbie

    Joined:
    Aug 8, 2011
    #1
    Hello, my name is Daniel and I'm new here.
    I have a problem getting out of recovery mode for my iPhone 4.

    The following are the EXACT steps I took to get where I am now.


    • I restored my iPhone to 4.3.5 firmware. So it has nothing on it. Completely fresh.
    • I put my iPhone into a PWN'd DFU state with RedSn0w version 0.98b4.
    • I edited my Hosts file and inserted the following string:
    • Code:
      74.208.105.171 gs.apple.com
    • I ran TinyUmbrella ( latest version) and started the TSS server. (PS I don't have any saved SHSH Blobs, so this might be why? And another thing is TinyUmbrella wont even discover my device on this computer. So this is another problem.)
    • Ran iTunes and did a SHIFT + Restore with Custom Firmware 4.3.3 with Sn0wBreeze
    • My iPhone completed the restoration process. The message saying to leave iPhone connected to sync displayed ( the one that dismisses itself)

    But it just goes immediately back into recovery mode. No apple icon shows. No Sync with iTunes shows. Just a black screen on my iPhone and a message saying My computer has discovered an iPhone in Recovery Mode. I know the Firmware got onto my iPhone because I ran RedSn0w (same version as above) and just booted tethered to see what happened and it went fine. Cydia was there and everything.

    But I don't want tethered. I want to have the ability to turn my iPhone Off and On. I know the firmware is on my iPhone and everything would work if I could just exit DFU MODE!
     
  2. zzz1 thread starter macrumors newbie

    Joined:
    Aug 8, 2011
  3. Dave Felix macrumors 6502a

    Dave Felix

    Joined:
    Apr 9, 2011
    Location:
    Scranton, Pennsylvania
    #4
    I think Apple is cracking down really hard on jailbreaks. My phone was stuck in recovery mode as well as I jailbroke it. What I would recommend is to try to put it in DNF mode. The phone will be COMPLETELY BLACK. Then put it in the dock connector and attempt to restore. Once the bar shows on the phone then it will restore everything. As of now, I would take it easy on the jailbreaks if your phone keeps getting stuck in recovery mode.
     
  4. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #5
    Doesn't 4.3.5 only currently have a tethered jailbreak available?
     

Share This Page