Need Help Installing Snow Leopard on SSD (it wont install)

Discussion in 'Mac Basics and Help' started by adarkenigma, Mar 7, 2011.

  1. adarkenigma macrumors newbie

    Joined:
    Sep 11, 2010
    #1
    Hello,

    After reading lots of thread about it here. i decided to get wintec filemate 96gb ssd.

    well now snow leopard refuses to install on it. installation fails and askes me to restart and continue.

    it always stops at BSD.pkg :confused: i tried 8 times already.
    but, i can install snow leopard on my Momentous XT just fine with same dvd.

    also, when i try to restore image created with superduper it fails too... tells me wrong memory size. image works fine with HD.

    does that mean there is something wrong with card i got? i got it from newegg. should i return the card?

    here is log.

    Please help :eek:
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
  3. adarkenigma thread starter macrumors newbie

    Joined:
    Sep 11, 2010
    #3
    yes i did format as Mac OS Extended (Journaled) also, here is my system info

     
  4. adarkenigma thread starter macrumors newbie

    Joined:
    Sep 11, 2010
    #4
    I guess no one have answer to this.

    well, i asked newegg for replacement so lets see what happens when i get different one.
     
  5. pjfan macrumors regular

    Joined:
    May 24, 2009
    Location:
    Columbus OH
    #5
    Ditto

    Same thing is occurring to me... For me, here is what I'm working on:
    Mac Mini 2.4 (June '10) and a OWC Mercury Pro 60 GB.

    The Intel drive worked flawlessly. Post back... i'll try making this drive external and bootable tonight, and will report back. Support request to OWC sent just recently.
     
  6. adarkenigma thread starter macrumors newbie

    Joined:
    Sep 11, 2010
    #6
    Update

    Okay so i got replacement from newegg and installation stopped at same point but i finally managed to boot from ssd.

    here is what i did

    i restored it from backup image
    it failed to allocate memory as usual. but at that point i rebooted and it showed up as EFI boot. it booted fine but when i tried to repair permission on disk it gave be B-tree error so i repaired it with DiskWarrior (i tried other utilities TechTool Pro and DriveGenus they both failed to repaire it)

    But DiskWarrior did the trick

    it repaired the drive

    So +1 for diskwarrior on my book

    hope this helps
     

Share This Page