Need help installing XP using boot camp

Discussion in 'Windows, Linux & Others on the Mac' started by MissGreen08, Apr 3, 2008.

  1. MissGreen08 macrumors newbie

    Joined:
    Mar 6, 2008
    #1
    I bought an OEM cd on ebay of Windows XP SP2. I partitioned the HD using bootcamp, then inserted the CD drive. It says that it is installed, but asks me to restart the computer. After it restarts, it boots from the CD again. But it tries to reinstall everything again. I reinstalled twice, and had to restart my computer 5 times. Twice, the computer froze up and said there was something wrong with the CD and said to press any key to restart. I pressed every key on my keyboard, nothing worked. I had to do a hard reboot twice.

    What am i doing wrong?
     
  2. steveza macrumors 68000

    steveza

    Joined:
    Feb 20, 2008
    Location:
    UK
    #2
    Once it's completely installed you should eject the CD and it should boot up into XP - from the boot camp menu.
     
  3. MissGreen08 thread starter macrumors newbie

    Joined:
    Mar 6, 2008
    #3
    I found out that I got screwed over on ebay. It was a recovery disk for an HP or Compaq computer. Not an actual OS. Seller said All sales are final. Looks like I have to put it on ebay myself now.
     
  4. aaronw1986 macrumors 68030

    Joined:
    Oct 31, 2006
    #4
    That sucks. Could you go after them for false advertisement?
     
  5. MissGreen08 thread starter macrumors newbie

    Joined:
    Mar 6, 2008
    #5
    I can't. I try not to use ebay very much and I have very little feedback and he has 100% positive feedback. Sooo... ebay won't help. They believe him.
     
  6. MissGreen08 thread starter macrumors newbie

    Joined:
    Mar 6, 2008
    #6
    Okay. So I gave in and purchased an OEM copy of windows on NewEgg. 32 bit, SP2. It's doing the same thing as with the last installation. Saying the install is done and it needs to restart, but then it boots from the CD again and says there is an error with the disk and to press any key. I press all the keys. Doesn't work and I must do a hard restart. Then after the hard restart, I try to exit the install without installing, and it says that XP isn't fully installed and it won't work. I restart, and I'm going through all of this again.

    Please help!!
     
  7. Neil321 macrumors 68040

    Neil321

    Joined:
    Nov 6, 2007
    Location:
    Britain, Avatar Created By Bartelby
    #7
    Have you looked at this ?
     
  8. MissGreen08 thread starter macrumors newbie

    Joined:
    Mar 6, 2008
    #8
    yes. I saw that. I ended up doing a complete fresh install. Deleted the partition and made a new one. I figured out that when it said to press any key... you're supposed to wait and it automatically goes into the next part of the setup. If you press a key, then it tries to reinstall. But it worked and I got my game installed and I'm excited! Thank you anyways for your help
     

Share This Page