Need help Jailbeaking

Discussion in 'Jailbreaks and iOS Hacks' started by Caesius, Apr 24, 2011.

  1. Caesius macrumors newbie

    Joined:
    Apr 24, 2011
    #1
    Hey guys, I'm having some trouble.
    I have an iPhone 2G, and have had it jailbroken before, but now I'm lost. I was having some trouble with internet connections and whatnot so I figured "why not just restore it and jailbreak again?" -- basically start over from where I was in the way beginning -- bad idea apparently.

    I restored it and now Apple wants me to activate, so I can shift-click restore in iTunes, or anything, which is apparently a step in the r3dsn0w instructions. Either way, r3dsn0w refuses to recognize the 3.1.3 software, only the 3.1.2, but even that gets stuck at the ramdisk phase.

    Blackrain just keeps my phone on a black screen until it eventually brings me back to the iPhone screen that asks me to plug into iTunes or make an emergency call.

    Any tips?

    I'm running Windows 7 64-Bit, and the iPhone is 2G. It's probably a simple solution I'm just a bit lost. Thanks for any help in advance.
     
  2. Caesius thread starter macrumors newbie

    Joined:
    Apr 24, 2011
    #2
    I got blackrain to put it in recovery mode and was able to shift-restore and install the 3.1.3 software (iPhone1,1_3.1.3_7E18_Restore.ipsw), but it still doesn't recognize it in r3dsn0w. So...that's where I'm at, still at square one, but I guess at least I know what software is on it now?
     
  3. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #3
    When you use redsn0w 0.9.4 to jailbreak and unlock this 2g with 3.1.3 fw, you need to point it to 3.1.2 when redsn0w ask for it.

    You can refer to iclarified.com for more info.
     
  4. Caesius thread starter macrumors newbie

    Joined:
    Apr 24, 2011
    #4
    I tried that and it got stuck at the booting ramdisk phase, or something along those lines. I'll give it another shot, thanks for the heads up!
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    You might have to run redsnow in compatibility mode under windows xp and as admin.
    If it gets stuck close redsnow and run redsnow again.
     

Share This Page