NEED help Jailbreaking iPhone 3G 5.01, 05.16.05

Discussion in 'Jailbreaks and iOS Hacks' started by jteague23, Nov 22, 2011.

  1. jteague23 macrumors newbie

    Joined:
    Nov 22, 2011
    #1
    I have been looking for the past two weeks and I simply can't figure out how to do this...
    I want to jailbreak my iPhone 3G but all the websites are only suggesting 3GS or 4G/4GS. I am willing to downgrade firmware, but every time I try, it does not work. Am I stuck waiting for a new update, or have any of you found a proven way to do this. I am not new to Jailbreaking, and its irritating that I cannot figure this out. Someone help me please!
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Base on your post and the firmware you have on your phone, you have a 3GS and not a 3G. The latest firmware on 3G is 4.2.1.

    Currently, there is no software unlock available for the baseband you have on your phone. The only option for you is to install an Ipad baseband on it and then unlock it with Ultrasn0w. However, I am not sure whether Ultrasn0w has been updated so it is compatible with 5.0.1 fw.
     
  3. jteague23 thread starter macrumors newbie

    Joined:
    Nov 22, 2011
    #3
    Crystal-RX...

    Do you think there will ever be an update where my 3GS could be jailbroken without iPad firmware?...and do you think it would be relatively soon?
    btw, thanks for your last answer, it was very helpful
     
  4. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #4
    I doubt there will be another software unlock soon. Also, Apple is now selling unlocked Iphones so people have more options on what they want to buy.
     
  5. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #5
    A jailbreak is already available for 3GS. People are not installing iPad firmware into 3GS; they are installing iPad baseband so they can unlock it. Get your terms right.

    No one will be able to help you if you don't even know if you iPhone is a 3G or 3GS! You will need the blobs (SHSH) if you want to downgrade.

    Google is your friend.
     
  6. nawras94 macrumors member

    Joined:
    Apr 21, 2011
    #6
    first update using itunes & then jailbreak with jailbreakme.com(3G)
    or redsn0w (3GS
     
  7. katiba macrumors newbie

    Joined:
    Nov 30, 2011
    #7
    Downgrade to 5.16.00 or 4.1?

    Hi

    I have a 3gs with BB 5.16.05 locked to ATT and have NOT jailbroken or unlocked it yet.

    I was wondering if it's better to downgrade to the iPad BB (using 5.16.00) or to actually go down to 4.1. I've also read you can use 5.13.04.

    I'm not a tecchie so don't know much about which option is best -- but I'll be using my phone in SE Asia where I will need GPS. (Unless I can use GPS through Wifi instead?)

    And I'll also be needing to use iCloud, which is only possible on ios5.

    Can you please help? I really appreciate it.

    Thank you.
     
  8. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #8
    You can't downgrade Iphones's baseband (period). Except if you have 3G with 05.08 bootloader.
     
  9. katiba macrumors newbie

    Joined:
    Nov 30, 2011
    #9
    Crystal RX wrote:
    You can't downgrade Iphones's baseband (period). Except if you have 3G with 05.08 bootloader.


    What do you suggest I do to get my iPhone unlocked then?

    Thank you for responding to my post earlier.
     
  10. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #10
    Your only option to unlock your phone is to install an Ipad baseband. However, your previous post did not indicate which firmware you have on your phone now.

    So, here is what I can provide;

    1. Downgrade to 4.1, then jailbreak, install ipad baseband and then unlock it with Ultrasn0w. However, you can't use Icloud.

    2. Upgrade to 5.0.1, jailbreak and you can use Icloud. However, I don't believe ultrasn0w has been upgrade to work with 5.0.1. So, even you install Ipad baseband here, you might not be able to unlock.

    Again, there are consequences of installing ipad baseband onto your phone. So, make sure you understand what this mean before putting it on.
     
  11. katiba macrumors newbie

    Joined:
    Nov 30, 2011
    #11
    My firmware is 5.16.05.

    From what I have gathered the only real downside to installing an iPad BB is that my GPS will stop working. Is that accurate?
     
  12. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #12
    5.16.05 is your modem firmware = baseband. What is the firmware version on your phone?
     
  13. katiba macrumors newbie

    Joined:
    Nov 30, 2011
  14. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
  15. katiba macrumors newbie

    Joined:
    Nov 30, 2011
    #15
    So if I downgrade to 4.1, will I lose my GPS (or is that only if I downgrade to 5.16.00)?

    Is it possible I'll lose anything else?

    Thank you so much for all your help. I really appreciate it.
     
  16. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #16
    Downgrade to 4.1 will not loose your GPS. Only when you install an Ipad baseband 06.15.

    When you downgrade to 4.1, some of the apps might not work which they might require new fw. Other than that, you should be fine.
     

Share This Page