Need Help: Macbook pro/ Leopard/ Boot Camp/ Vista H Premium 64/ Paralles 4.0

Discussion in 'MacBook Pro' started by WindowsTraitor, Feb 10, 2009.

  1. WindowsTraitor macrumors regular

    Joined:
    Dec 31, 2008
    #1
    Hi,

    I've tried to search the forums, but I could not find a specific answer.

    I installed Vista Home Premium via Boot camp 64 bit. Runs great, I actually like it, and I believe that Vista did not do good just because it was sold on crappy machines. They should only installed on apple machines :)

    Anyway.

    I also have a copy of parallels 4.0. I have installed it, but as I understand, is asking me to create another virtual machine thus creating another partition.

    I was of the idea that you could use the boot camp partition.

    When I start the virtual machine assistant it says:

    -Operating System Detection

    so I skip that and I choose Windows Vista.

    Then the next window I choose Custom.

    Then I give cpu and memory options: 2 cpu 2048 ram.

    Then I choose boot camp partition

    Now it gives me :

    Disk: Hitachi....#the numeber

    and then an option Position
    IDE 0:0
    IDE 0:1
    IDE 1:0
    IDE 1:1

    WHICH ONE should i choose? Is this the right way to do it?

    The point is: I want to run the existing boot camp partition on parallels. How do I do it?

    Thank you.

    ok I am not that much of a traitor...
     
  2. WindowsTraitor thread starter macrumors regular

    Joined:
    Dec 31, 2008
    #2
    Well It was fixed. I just pressed create after that (leaving the default values), and it set up the Virtual machine. I had to deactivate the windows password cause the first time you have to install parallels tools so the keyboard and mouse work and you need to do this on the desktop

    The HDD goes nuts once in Virtual machine mode.... too much commotion

    The wireless works great

    the isight does not work. Any ideas?

    Thank you.
     

Share This Page