Need help memory problems after major MacPro 1.1 upgrade

Discussion in 'Mac Pro' started by jfl007, Jan 25, 2013.

  1. jfl007 macrumors newbie

    Jan 25, 2013
    I started with a MacPro 1.1 and upgraded the following:
    1. CPU from 2/dual-core to 2/quad x5355
    2. upgrade graphic card to ATI Radeon 5770
    3. added additional hard drive, seagate barracuda 7200 3 TB
    4. memory from 6GB to 16GB
    5. And after upgrade, updated firmware to 2.1 to recognize CPU

    Everything went well with all the installation. BUT I noticed a red light on my lower memory board, DIMM1. Also noticed that it showed in About This Mac, as 16GB but in the Activity Monitor it was showing only 8GB. I tried switching the memory from top to bottom and even switch the board but I still get the red light in the lower memory board. It seems it's not reading or recognizing the lower memory board according to the Activity Monitor although it showing as 16GB in the About This Mac.

    Second thing I noticed was that according to the Temperature Monitor the lower memory DIMM 3 and 4 were showing up really high 172C. So I took out all the memory and just placed 2/2GB at top and 2/2GB at the bottom. Red light is still there and it shows only 4GB in the Activity Monitor. Still not reading the lower memory board. So I placed 4/2GB on top and 2/2GB on bottom, and it shows at 8GB. Now I just have 4/2GB on top only.

    I tried everything possible and googled for answers without any results. I even reset PMU and nothing. I don't think it's the memory cause I switch them around in every different ways. I don't think it's the memory board cause I tried switching them from top to bottom also. Could it be a problem with the lower memory board slot? If so, can that be replaced without costing an arm and a leg? Or is there anything else I missed that I could try? Looking for some answers from experts. HELP!!!!

Share This Page