Need Help on imac remote

Discussion in 'Mac Basics and Help' started by thabull7, Jun 1, 2008.

  1. thabull7 macrumors newbie

    Joined:
    Jun 1, 2008
    #1
    Hi Mac users,

    We have two imac's on the same room. If we are both working on it, and one of us is using the imac remote the other ones imac is responding to it.
    Does anyone have a idea of solving this problem ?
    I know all the buttons are on the keyboard. But i like the remote

    Bob
     
  2. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #2
    You can pair your iMac and remote. Go to System Prefs >> Security >> General >> Pair :)
     
  3. logana macrumors 65816

    logana

    Joined:
    Feb 4, 2006
    Location:
    Scotland
    #3
    Or you can turn off the IR sensor on the one you don't want to respond

    System Preferences > security > disable remote control infrared receiver..
     
  4. thabull7 thread starter macrumors newbie

    Joined:
    Jun 1, 2008
    #4
    thanks guys
    Just have the imac for a week,
    loving it !!
     
  5. mreg376 macrumors 6502a

    Joined:
    Mar 23, 2008
    Location:
    Brooklyn, NY
    #5
    Same here. although I can't say the same for the remote. Apple could have put a couple more buttons on there to make it a more useful controller for watching DVD's.
     

Share This Page