Need help please

Discussion in 'iPod touch' started by fariswheel, Sep 6, 2012.

  1. fariswheel macrumors newbie

    Joined:
    Sep 6, 2012
    #1
    I got an issue with my ipod touch.

    Details.

    Ipod touch 3g 64GB MC-model

    Firmware 3.1.2

    Tethered jailbreak with BlackRa1n

    I had an ipod touch on 3.1.2 for a while as i had everything working the way i want. so finally i decided to start upgrading all my i devices from Iphone 4 to iphone 2g and ipod touch and apple Tv.

    every update and jailbreak i did worked well until i got to the ipod touch. I noticed there is an unthered jailbreak for the ipod touch 3.1.2 so i wanted to restore to 3.1.2 and jailbreak with spirit for unthered jailbreak.

    attempted restore informed i wasnt eligibale for this build, tried several different firmware with no luck, attempted to spirit jailbreak on top of the blackra1n nothing changed, attempted to redsnow ontop of everything nothing changes, actually is says its jailbreak and its downloading the data takes 15 mins then reboot to the PLUG INTO ITUNES image.

    I just want to be able to restore to a firmware that is below 4.0

    PLEASE PLEASE HELP ANY ONE


    - attempted itunes 9.0.3
    Itunes 10

    firmware 3.1.2 / 3.1.3/ 4.0 / 4.1 / nothing

    need help as its my 64GB ipod and hold all my music


    Any one ?
     
  2. aarond12 macrumors 65816

    aarond12

    Joined:
    May 20, 2002
    Location:
    Dallas, TX USA
    #2
    Why is it that every "help" message here is for a jailbroken device?! :rolleyes:

    Anyway, are you attempting the restore on a Mac or a PC? This will help us give you the next steps to try.
     
  3. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
  4. fariswheel thread starter macrumors newbie

    Joined:
    Sep 6, 2012
    #4
    I have attempted to restore in PC and MAC with no luck i have both devices so either way to solve this would be helpful thank you


    I jailbreaked my ipod touch so i can get Roqy BT installed and i use the ipod touch as an All in one Media for my Car - GPS, Music, Games when i get stuck in traffic , Movies too for the traffic
     

Share This Page