need help plz!!

Discussion in 'iPhone' started by lyphzgud, Aug 27, 2011.

  1. lyphzgud macrumors newbie

    Joined:
    Aug 27, 2011
    #1
    ok i want to first download and upgrade to iso 5 beta 1 which i am pretty sure i found a web page with directions on how to do it. thats not my question though.

    i am currently using 4.3.5. and as many people know without shsh blobs you can't downgrade. My question is this: If I upgrade to ios 5 beta 1 and get the itunes beta do you think I would be able to downgrade from that back to lets say 4.3.3. or sooner?

    The reason I want to do this is to be able to unlock without using the gevey sim so I can get my data to work and not have to worry about this illegal sim.

    any thoughts or help would be awesome!!
     
  2. jonrando macrumors 6502a

    Joined:
    Jun 22, 2011
  3. lyphzgud thread starter macrumors newbie

    Joined:
    Aug 27, 2011
    #3
    my reason is because itunes won't let me downgrade with 4.3.5 so i thought if i upgrade first to IOS 5 maybe i can then downgrade to desired firmware after.


    so many people stuck on 4.3.5 unable to downgrade due to not having saved shsh blobs

    so i just hoping this might be away around that.

    any info?
     
  4. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #4
    FYI

    beta 1 and beta 2 are already expired, beta 3 will expire soon.
     
  5. lyphzgud thread starter macrumors newbie

    Joined:
    Aug 27, 2011
  6. IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #6
    Even if that worked--and it doesn't--there is no way to downgrade baseband on the 3GS or 4. It's the baseband that controls whether or not you can unlock via software. IF you could by some weird glitch downgrade your firmware, your baseband would still be the same.

    And 4.3.3 does not have an unlockable baseband anyway; the last unlockable baseband came with 4.0 & 4.0.1.
     
  7. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #7
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_5 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8L1 Safari/6533.18.5)

    I wasn't trying to answer your question, I was just letting you know that beta 1 has expired and can no longer be installed on your iDevice.
     
  8. hayesk macrumors 65816

    Joined:
    May 20, 2003
    #8
    Anyone who legally has the iOS beta is under NDA and can not discuss it. Also, beta do not guarantee the integrity of your data so I wouldn't put it on a phone I use daily. Why do you want to downgrade anyway? What OS is on your phone now? Why not stay there and wait for a release version, which is much more stable?
     
  9. jonrando macrumors 6502a

    Joined:
    Jun 22, 2011
    #9
    Exactly. It can't be done any way. Apple isn't signing any of the versions before the current one.
     
  10. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #10
    The only way for you to unlock is to use the Gevey Sim if you can't unlock via Software already you can't on iOS5. Also a jailbroken software unlock is also illegal. Any unofficial unlock is illegal.
     

Share This Page